Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound not working


  • Please log in to reply
6 replies to this topic

#1 zooter

zooter

  • Members
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 03 December 2009 - 11:04 AM

I have done
Right click the My Computer and select Manage, then select Device Manager. none of the audio devices have a yellow
question mark next to them .

Also just checked general sound settings.

at control panel and click on Sound and Audio Devices, and checked the setting and made sure the volume isn't muted or set low.but sound still not working
thanks

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:23 AM

Posted 03 December 2009 - 02:55 PM

Something to check.

Start/Control Panel.

Open Sound and Audio Devices.

Volume tab, click on Properties in Device Volume.

Play control should open.

Click on Options/Properties. Place a checkmark by everything, click OK.
Back to Options/Advanced Controls.

If under any of the categories, you see Advanced click on that, if a box opens that has
OTHER CONTROLS/1 Digital Output Only* check if it's unchecked. (if you see Advanced in the panel Volume Control, you won't need to check any other advanced settings.)
If it's unchecked, check it.

Open up a player, add a music file, do you now have sound? If you have to, plug the speakers into every port on the card and see if it works.

*it may have another number. If it does, check or uncheck it.

#3 zooter

zooter
  • Topic Starter

  • Members
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 03 December 2009 - 03:18 PM

when i open Start/Control Panel.

Open Sound and Audio Devices.

and Volume tab,
there isnt a Properties in Device Volume.

#4 zooter

zooter
  • Topic Starter

  • Members
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 03 December 2009 - 03:21 PM

couldnt find OTHER CONTROLS/1 Digital Output Only* anywhere in there
under volume, i clicked advanced and it opens the volume control box

#5 zooter

zooter
  • Topic Starter

  • Members
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 03 December 2009 - 03:23 PM

wait under advanced when i open the advanced and volume control
input monitor was checked mute
i unchecked it and it works!
Thank you! :thumbsup:

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:23 AM

Posted 03 December 2009 - 04:33 PM

Glad you got it working. I do owe you a BIG apology. I read your response in which you stated there is no properties in Device Volume. My brain was thinking "off course it's there".
I opened up Sound from Control Panel, and you are correct-it doesn't say properties, but it does say Advanced.
I typed in the wrong thing-and I am sorry for the confusion it caused you.
Despite my error, you managed to find what you needed.

A big THANK YOU for pointing out the error. I have that particular "speech" in Notepad so I can copy/paste when needed. I've deleted the word Properties and replaced it with Advanced. In all the times I've used it, I never noticed it and no one else has mentioned it.

Edited by Queen-Evie, 03 December 2009 - 04:44 PM.


#7 zooter

zooter
  • Topic Starter

  • Members
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 03 December 2009 - 06:01 PM

Oh you're welcome. Glad I was able to help you in a small way.
thanks again
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users