Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program Not Responding


  • Please log in to reply
1 reply to this topic

#1 bcasey6747

bcasey6747

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 02 December 2009 - 09:09 PM

Hello, Im not too good with computers but i manage, and lately ive been having a bit of a problem.

Whenever i open any program it closes and says program not responding. Also my computer bluescreens the message that it displays is (driver irql not less or equal)

So far ive tried to reinstall all the drivers, and ive scanned for viruses. At first i thought it might have been overheating, so i installed everest and all the temps are fine... So im kinda stuck, im about ready to format and start all over again. Help is greatly appreciated.

My specs are as follows

Vista home
NVIDIA GeForce 7100 / NVIDIA nForce 630i
Intel®Core 2 Quad pcu Q660 @ 2.40GHz
2g ram
600g HD


Thank You

BC AdBot (Login to Remove)

 


#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 02 December 2009 - 10:39 PM

Have you tried system restore?

http://www.bleepingcomputer.com/tutorials/windows-vista-system-restore-guide/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users