Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It started out with something like Antivirus System pro, and went haywire from there


  • Please log in to reply
1 reply to this topic

#1 Hibbitish

Hibbitish

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 December 2009 - 08:17 PM

Alright. Some guy on yahoo answers redirected me here, and I like my chances here better than anywhere else. Here's my exact question on yahoo answers.

Antivirus Pro 09 is back on my computer, and this time it's better than ever. McAfee notified me of something trying to access the internet, but "chrome" was in it's name, and I was currently waiting for a page to load on google chrome, so I allowed it access. Over the next ten seconds, photoshop, chrome, and windows messenger all went down because they were "infected". I tried to restart and boot up in safe mode, but my computer told me it wasn't working, so I tried to boot up normally. That actually didn't work either. I restarted my computer (laptop), and this time the monitor didn't even display anything. It's like it wasn't even on. My computer didn't go into sleep mode when I closed it. I don't know what to do. Help!


So yeah, screen won't work. Do I need to take my computer to someone? Do I need to reinstall the entire system, and will that even work if I can't see my screen? I've deleted this virus a few times, and I'm pretty knowledgeable, but this has beaten me. I can't download anything (obviously), so don't start your suggestion with that.

(posting from downstairs mac, computer is a toshiba running xp (laptop))

BC AdBot (Login to Remove)

 


#2 Hibbitish

Hibbitish
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 03 December 2009 - 07:28 PM

At least take the time to tell me that this is beyond your ability to fix this, because this is happening, and I can't do a lot because of it. If no one knows what to do, then please tell me so I can go somewhere else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users