Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear Router and Xbox 360


  • Please log in to reply
3 replies to this topic

#1 biggin587

biggin587

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 PM

Posted 02 December 2009 - 04:29 PM

Hello I have an Netgear Wireless Router Model WGR614v6, and I am using the ethernet cable to go to my Xbox 360. But I notice that my NAT is set to strict which doesnt allow my to connect to online games sometimes and connect with friends. I was wondering if I should just buy a new router or if I should try and fix this one. I hear lynksys routers are good for the xbox. Any suggestions? Thanks! :thumbsup:

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:35 PM

Posted 02 December 2009 - 05:44 PM

That just means you need to forward ports in the router. But I have another suggestion.

Go into the Xbox and set it to a static IP address. There should be instructions on how to do that in the manual or you can look on the web. I'd set the last octet to something much higher than it is now. Example - if it set to 192.168.1.2 then I would set it to 192.168.1.100. And I am just talking about the .2 to .100. Whatever your router assigned for the first 3 octets leave them alone.

Then go into your router, look in the manual or online for your model on how to get into the router. Look further for the DMZ setting. Normally there is an Enable/Disable selection and a place to put the IP address. Choose Enable and put the Xbox's IP address in the boxes provided then click Apply or Save changes or whatever is at the bottom.

This should bypass the port restriction and you'll be fine.

You can look for the ports to forward as well and not do the DMZ thing. Its just easier is all.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 biggin587

biggin587
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 PM

Posted 03 December 2009 - 01:28 AM

I went into my router and I cannot find anything on DMZ..lol. I hate Netgears routers or at least this one. I have tried to Forward the ports and it doesnt change anything. :thumbsup:

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:35 PM

Posted 03 December 2009 - 01:08 PM

To assign a computer or server to be a Default DMZ server, follow these steps:

1. Click WAN Setup link on the Advanced section of the main menu.
2. Type the IP address for that server. To remove the default DMZ server, replace the IP address
numbers with all zeros.
3. Click Apply.


Looking at the manual, which btw is where that info came from, I'm not sure if it will put a check mark by the DMZ server or not but make sure there is one after you enter the IP address. And don't get caught up with the name. They have to name the setting something and this is what they choose.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users