Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Some Websites, Don't know if Malware.


  • Please log in to reply
3 replies to this topic

#1 alanmccormack

alanmccormack

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 02 December 2009 - 04:29 PM

Hi I am a first time poster and a first time HighJack This user, so please forgive me if I make any mistakes or any Forum faux pas, it is not intentional, just inexperience. I would be very grateful for any help with a problem I am having getting to certain websites.

Whenever I go onto the Internet it is slow, but it 'sort of' works in that I can get to some sites such as Google and Microsoft, but I can't get to a huge number of other websites including big ones such as eBay. In fact the sites I can't access greatly outnumber the ones that I can.

I have a Dell Dimension 5000 running XP Pro SP3. I run McAfee VirusScan Enterprise 7.1, Windows Defender, Zone Alarm firewall (the free version), MS firewall is disabled. All service packs and updates are kept fully up-to-date, I check every day, but that's not to say that something may have sneaked past my security!

I have a TP-LINK TL-WN350G wireless pci adapter in the PC and a Netgear DG834Gv5 router modem. Both are running the very latest firmware.

The problems exist on both Google Chrome and IE8, so I don't believe that it is browser related, it seems to be more fundamental than that.

Any help humbly received and very much appreciated!

Alan



DDS (Ver_09-12-01.01) - NTFSx86
Run by Alan at 20:45:14.28 on 02/12/2009
Internet Explorer: 8.0.6001.18702
Microsoft Windows XP Professional 5.1.2600.3.1252.353.1033.18.3326.2355 [GMT 0:00]

FW: ZoneAlarm Firewall *enabled* {829BDA32-94B3-44F4-8446-F8FCFF809F8B}

============== Running Processes ===============

C:\WINDOWS\system32\svchost -k DcomLaunch
svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe -k netsvcs
svchost.exe
svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\acs.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\Unlocker\UnlockerAssistant.exe
C:\Program Files\Network Associates\VirusScan\SHSTAT.EXE
C:\Program Files\DU Meter\DUMeter.exe
C:\Program Files\Network Associates\Common Framework\UpdaterUI.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\TP-LINK\TP-LINK 54M Wireless Client Utility\TWCU.exe
C:\Program Files\DellSupport\DSAgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Microsoft Office\Office10\msoffice.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\dllhost.exe
C:\WINDOWS\system32\CTsvcCDA.EXE
C:\WINDOWS\System32\svchost.exe -k HTTPFilter
C:\WINDOWS\system32\imapi.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Network Associates\Common Framework\FrameworkService.exe
C:\Program Files\Network Associates\VirusScan\Mcshield.exe
C:\Program Files\Network Associates\VirusScan\VsTskMgr.exe
C:\Program Files\Dell Support Center\bin\sprtsvc.exe
C:\WINDOWS\system32\svchost.exe -k imgsvc
C:\WINDOWS\SYSTEM32\ZoneLabs\vsmon.exe
C:\WINDOWS\System32\dmadmin.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\Documents and Settings\Alan\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\Alan\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\infocard.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Alan\My Documents\My Downloads\HighjackThis\dds.scr

============== Pseudo HJT Report ===============

uStart Page = hxxp://www.google.ie/
uSearch Page = hxxp://www.google.com
uSearch Bar = hxxp://www.google.com/ie
uInternet Connection Wizard,ShellNext = hxxp://192.168.1.1/
uInternet Settings,ProxyServer = 79.170.43.72:3128
uInternet Settings,ProxyOverride = <local>
uSearchAssistant = hxxp://www.google.com/ie
uSearchURL,(Default) = hxxp://www.google.com/search?q=%s
TB: Adobe PDF: {47833539-d0c5-4125-9fa8-0819e2eaac93} - c:\program files\adobe\acrobat 7.0\acrobat\AcroIEFavClient.dll
TB: {0B53EAC3-8D69-4B9E-9B19-A37C9A5676A7} - No File
EB: Adobe PDF: {182ec0be-5110-49c8-a062-beb1d02a220b} - c:\program files\adobe\acrobat 7.0\acrobat\AcroIEFavClient.dll
uRun: [DellSupport] "c:\program files\dellsupport\DSAgnt.exe" /startup
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
uRun: [Google Update] "c:\documents and settings\alan\local settings\application data\google\update\GoogleUpdate.exe" /c
mRun: [Windows Defender] "c:\program files\windows defender\MSASCui.exe" -hide
mRun: [UnlockerAssistant] "c:\program files\unlocker\UnlockerAssistant.exe"
mRun: [ShStatEXE] "c:\program files\network associates\virusscan\SHSTAT.EXE" /STANDALONE
mRun: [DU Meter] c:\program files\du meter\DUMeter.exe
mRun: [McAfeeUpdaterUI] "c:\program files\network associates\common framework\UpdaterUI.exe" /StartedFromRunKey
mRun: [ZoneAlarm Client] "c:\program files\zone labs\zonealarm\zlclient.exe"
mRun: [dellsupportcenter] "c:\program files\dell support center\bin\sprtcmd.exe" /P dellsupportcenter
mRun: [Adobe Reader Speed Launcher] "c:\program files\adobe\reader 9.0\reader\Reader_sl.exe"
mRun: [dscactivate] "c:\program files\dell support center\gs_agent\custom\dsca.exe"
mRun: [SunJavaUpdateSched] "c:\program files\java\jre6\bin\jusched.exe"
mRun: [DLCJCATS] rundll32 c:\windows\system32\spool\drivers\w32x86\3\DLCJtime.dll,_RunDLLEntry@16
mRun: [TWCU] "c:\program files\tp-link\tp-link 54m wireless client utility\TWCU.exe" -nogui
dRun: [CTFMON.EXE] c:\windows\system32\ctfmon.exe
dRun: [DWQueuedReporting] "c:\progra~1\common~1\micros~1\dw\dwtrig20.exe" -t
dRunOnce: [RunNarrator] Narrator.exe
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\adobea~1.lnk - c:\windows\installer\{ac76ba86-1033-0000-7760-000000000002}\SC_Acrobat.exe
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\micros~1.lnk - c:\windows\installer\{90280409-6000-11d3-8cfe-0050048383c9}\misc.exe
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\micros~2.lnk - c:\program files\microsoft office\office10\OSA.EXE
uPolicies-explorer: NoInstrumentation = 0 (0x0)
uPolicies-explorer: NoSMMyDocs = 01000000
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - {5F7B1267-94A9-47F5-98DB-E99415F33AEC} - c:\program files\windows live\writer\WriterBrowserExtension.dll
IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:\progra~1\micros~3\office11\REFIEBAR.DLL
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_17-windows-i586.cab
DPF: {8FFBE65D-2C9C-4669-84BD-5829DC0B603C} - hxxp://fpdownload.macromedia.com/get/flashplayer/current/ultrashim.cab
DPF: {CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_17-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_17-windows-i586.cab
DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - hxxp://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
AppInit_DLLs: pushow9.dll
SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll
SEH: DVDIdleShell Class: {93994de8-8239-4655-b1d1-5f4e91300429} - c:\progra~1\dvdidl~1\DVDShell.dll
SEH: Microsoft AntiMalware ShellExecuteHook: {091eb208-39dd-417d-a5dd-7e2c2d8fb9cb} - c:\progra~1\wifd1f~1\MpShHook.dll
mASetup: {B2C3BB6B-E005-4246-B8E5-DF0A4D073CDC} - c:\program files\pixiepack codec pack\InstallerHelper.exe

============= SERVICES / DRIVERS ===============

R1 LStone;Pinnacle Systems Studio AV/DV Overlay;c:\windows\system32\drivers\LStone2k.sys [2005-6-25 256113]
R1 MemAlloc;MemAlloc;c:\windows\system32\drivers\MemAlloc.sys [2005-6-25 5543]
R1 vsdatant;vsdatant;c:\windows\system32\vsdatant.sys [2005-6-20 353672]
R2 McAfeeFramework;McAfee Framework Service;c:\program files\network associates\common framework\FrameworkService.exe [2005-6-20 106586]
R2 McShield;Network Associates McShield;c:\program files\network associates\virusscan\Mcshield.exe [2003-9-29 237657]
R2 McTaskManager;Network Associates Task Manager;c:\program files\network associates\virusscan\VsTskMgr.exe [2003-9-29 69706]
R2 vsmon;TrueVector Internet Monitor;c:\windows\system32\zonelabs\vsmon.exe -service --> c:\windows\system32\zonelabs\vsmon.exe -service [?]
R2 WinDefend;Windows Defender;c:\program files\windows defender\MsMpEng.exe [2006-11-3 13592]
R3 NaiAvFilter1;NaiAvFilter1;c:\windows\system32\drivers\naiavf5x.sys [2003-9-29 83008]
R3 tap0801;Smarthide TAP driver;c:\windows\system32\drivers\tap0801.sys [2007-10-12 55808]
S3 DsAudioDevice_310;DsAudioDevice_310;c:\windows\system32\drivers\DsAudioDevice_310.sys [2009-8-12 16640]
S3 HPZs2k12;Storage Class Driver for IEEE-1284.4 (HPZ12);c:\windows\system32\drivers\hpzs2k12.sys --> c:\windows\system32\drivers\hpzs2k12.sys [?]
S3 SDVPlus;Pinnacle Studio DVplus WDM Renderer;c:\windows\system32\drivers\SDVPlus.sys [2008-2-27 42102]
S3 SFC4;SFC4;c:\windows\system32\drivers\sfc4.sys --> c:\windows\system32\drivers\SFC4.sys [?]

=============== Created Last 30 ================

2009-12-02 20:22:27 0 d-----w- c:\program files\Trend Micro
2009-12-02 18:55:00 0 d-----w- C:\reg_backup_02_12_09
2009-12-02 17:46:22 0 d-----w- c:\program files\TP-LINK
2009-12-02 10:59:12 18030130 ----a-w- c:\docume~1\alluse~1\applic~1\vlc-1.0.3-win32.exe
2009-11-19 18:23:54 116224 ----a-w- c:\windows\system32\dllcache\xrxwiadr.dll
2009-11-19 18:23:49 18944 ----a-w- c:\windows\system32\dllcache\xrxscnui.dll
2009-11-19 18:23:25 8192 ----a-w- c:\windows\system32\dllcache\wshirda.dll
2009-11-19 18:23:12 8832 ----a-w- c:\windows\system32\dllcache\wmiacpi.sys
2009-11-19 18:21:23 26112 ----a-w- c:\windows\system32\dllcache\usbser.sys
2009-11-19 18:21:22 17152 ----a-w- c:\windows\system32\dllcache\usbohci.sys
2009-11-19 18:20:06 82944 ----a-w- c:\windows\system32\dllcache\tp4mon.exe
2009-11-19 18:19:36 149376 ----a-w- c:\windows\system32\dllcache\tffsport.sys
2009-11-19 18:17:56 7552 ----a-w- c:\windows\system32\dllcache\sonyait.sys
2009-11-19 18:17:25 6912 ----a-w- c:\windows\system32\dllcache\smbclass.sys
2009-11-19 18:17:24 16000 ----a-w- c:\windows\system32\dllcache\smbbatt.sys
2009-11-19 18:16:00 11520 ----a-w- c:\windows\system32\dllcache\scsiscan.sys
2009-11-19 18:15:43 43904 ----a-w- c:\windows\system32\dllcache\sbp2port.sys
2009-11-19 18:14:54 29696 ----a-w- c:\windows\system32\dllcache\rw450ext.dll
2009-11-19 18:14:53 27648 ----a-w- c:\windows\system32\dllcache\rw430ext.dll
2009-11-19 18:14:35 79104 ----a-w- c:\windows\system32\dllcache\rocket.sys
2009-11-19 18:14:04 6016 ----a-w- c:\windows\system32\dllcache\qic157.sys
2009-11-19 18:13:53 159232 ----a-w- c:\windows\system32\dllcache\ptpusd.dll
2009-11-19 18:13:49 33280 ----a-w- c:\windows\system32\dllcache\psisrndr.ax
2009-11-19 18:13:46 363520 ----a-w- c:\windows\system32\dllcache\psisdecd.dll
2009-11-19 18:13:40 17664 ----a-w- c:\windows\system32\dllcache\ppa3.sys
2009-11-19 18:13:36 8832 ----a-w- c:\windows\system32\dllcache\powerfil.sys
2009-11-19 18:13:06 259328 ----a-w- c:\windows\system32\dllcache\perm3dd.dll
2009-11-19 18:13:05 28032 ----a-w- c:\windows\system32\dllcache\perm3.sys
2009-11-19 18:13:04 211584 ----a-w- c:\windows\system32\dllcache\perm2dll.dll
2009-11-19 18:13:03 27904 ----a-w- c:\windows\system32\dllcache\perm2.sys
2009-11-19 18:11:33 28672 ----a-w- c:\windows\system32\dllcache\nscirda.sys
2009-11-19 18:10:22 49024 ----a-w- c:\windows\system32\dllcache\mstape.sys
2009-11-19 18:10:11 22016 ----a-w- c:\windows\system32\dllcache\msircomm.sys
2009-11-19 18:10:00 56832 ----a-w- c:\windows\system32\dllcache\msdvbnp.ax
2009-11-19 18:09:54 15232 ----a-w- c:\windows\system32\dllcache\mpe.sys
2009-11-19 18:09:39 26112 ----a-w- c:\windows\system32\dllcache\memstpci.sys
2009-11-19 18:09:09 7040 ----a-w- c:\windows\system32\dllcache\ltotape.sys
2009-11-19 18:08:48 34688 ----a-w- c:\windows\system32\dllcache\lbrtfdc.sys
2009-11-19 18:08:37 253952 ----a-w- c:\windows\system32\dllcache\kdsusd.dll
2009-11-19 18:08:36 48640 ----a-w- c:\windows\system32\dllcache\kdsui.dll
2009-11-19 18:08:10 6144 ----a-w- c:\windows\system32\dllcache\kbd106.dll
2009-11-19 18:07:54 28160 ----a-w- c:\windows\system32\dllcache\irmon.dll
2009-11-19 18:07:50 88192 ----a-w- c:\windows\system32\dllcache\irda.sys
2009-11-19 18:07:50 151552 ----a-w- c:\windows\system32\dllcache\irftp.exe
2009-11-19 18:06:45 702845 ----a-w- c:\windows\system32\dllcache\i81xdnt5.dll
2009-11-19 18:05:19 20352 ----a-w- c:\windows\system32\dllcache\hidbatt.sys
2009-11-19 18:05:14 28288 ----a-w- c:\windows\system32\dllcache\grserial.sys
2009-11-19 18:05:09 59136 ----a-w- c:\windows\system32\dllcache\gckernel.sys
2009-11-19 18:05:08 10624 ----a-w- c:\windows\system32\dllcache\gameenum.sys
2009-11-19 18:02:51 8320 ----a-w- c:\windows\system32\dllcache\dlttape.sys
2009-11-19 18:01:46 249856 ----a-w- c:\windows\system32\dllcache\ctmasetp.dll
2009-11-19 18:01:34 10240 ----a-w- c:\windows\system32\dllcache\compbatt.sys
2009-11-19 18:01:29 13952 ----a-w- c:\windows\system32\dllcache\cmbatt.sys
2009-11-19 18:01:17 8192 ----a-w- c:\windows\system32\dllcache\changer.sys
2009-11-19 18:01:05 121856 ----a-w- c:\windows\system32\dllcache\camext30.dll
2009-11-19 18:00:27 18432 ----a-w- c:\windows\system32\dllcache\bdaplgin.ax
2009-11-19 18:00:27 11776 ----a-w- c:\windows\system32\dllcache\bdasup.sys
2009-11-19 18:00:23 14208 ----a-w- c:\windows\system32\dllcache\battc.sys
2009-11-19 18:00:17 13696 ----a-w- c:\windows\system32\dllcache\avcstrm.sys
2009-11-19 17:59:28 12288 ----a-w- c:\windows\system32\dllcache\4mmdat.sys
2009-11-18 12:22:51 0 d-----w- c:\program files\Windows Live SkyDrive
2009-11-18 11:33:52 0 d-----w- c:\program files\Microsoft Office Outlook Connector
2009-11-16 09:43:20 55840 ----a-w- c:\windows\system32\drivers\wsimd.sys
2009-11-16 09:40:58 0 d-----w- c:\docume~1\alluse~1\applic~1\TP-LINK
2009-11-11 09:40:19 3247 ----a-w- c:\windows\system32\wbem\Outlook_01ca62b2fae3ad6a.mof

==================== Find3M ====================

2009-11-02 20:42:06 195456 ------w- c:\windows\system32\MpSigStub.exe
2009-10-22 09:19:04 5939712 ----a-w- c:\windows\system32\dllcache\mshtml.dll
2009-10-19 13:48:07 18527244 ----a-w- c:\docume~1\alluse~1\applic~1\vlc-1.0.2-win32.exe
2009-10-11 04:17:27 411368 ----a-w- c:\windows\system32\deploytk.dll
2009-10-08 14:57:02 611328 ----a-w- c:\windows\system32\uiautomationcore.dll
2009-10-08 14:57:00 220160 ----a-w- c:\windows\system32\oleacc.dll
2009-10-08 14:57:00 220160 ----a-w- c:\windows\system32\dllcache\oleacc.dll
2009-10-08 14:56:56 20480 ----a-w- c:\windows\system32\oleaccrc.dll
2009-10-08 14:56:56 20480 ----a-w- c:\windows\system32\dllcache\oleaccrc.dll
2009-10-02 04:44:07 92160 ------w- c:\windows\system32\dllcache\iecompat.dll
2009-09-11 14:18:39 136192 ----a-w- c:\windows\system32\msv1_0.dll
2009-09-11 14:18:39 136192 ----a-w- c:\windows\system32\dllcache\msv1_0.dll
2009-09-10 15:07:07 18015723 ----a-w- c:\docume~1\alluse~1\applic~1\vlc-1.0.1-win32.exe
2009-09-04 21:03:36 58880 ----a-w- c:\windows\system32\msasn1.dll
2009-09-04 21:03:36 58880 ----a-w- c:\windows\system32\dllcache\msasn1.dll
2008-05-07 09:21:50 32768 --sha-w- c:\windows\system32\config\systemprofile\local settings\history\history.ie5\mshist012008050720080508\index.dat
2009-03-06 18:04:03 16384 --sha-w- c:\windows\temp\cookies\index.dat
2009-03-06 18:04:03 16384 --sha-w- c:\windows\temp\history\history.ie5\index.dat
2009-03-06 18:04:03 49152 --sha-w- c:\windows\temp\temporary internet files\content.ie5\index.dat

============= FINISH: 20:46:10.29 ===============

Attached Files



BC AdBot (Login to Remove)

 


#2 Rawe

Rawe

  • Members
  • 2,363 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:05:35 PM

Posted 12 December 2009 - 12:30 PM

Hello and welcome to BleepingComputer :(

If you're still in need of some help, and still have the same symptoms, please do the following.

Download RemAdvertisemen and save it to your desktop.
  • Double-click remadvertisemen.exe to start.
  • Click the Start Removal button
  • It will say Done Removal! Please reboot your computer now once finished.
  • Click OK and reboot.
Please post a new DDS log for me to look at :(
Hi there, stranger!

#3 alanmccormack

alanmccormack
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 15 December 2009 - 02:18 PM

Hi,

I have now discovered that this issue is not due to a virus, malware or being hijacked.

But this is what fixed the issue if it is of any use to anyone...

First off I emphasise that this is MY solution and it may be totally useless to you, just like all those other suggestions that I followed on other sites didn’t fix my problem.

My computer and internet router setup is as follows and I would suggest that my solution is very specific to my configuration and you only read on if your setup is very similar:
• Dell Dimension 5000 Desktop PC
• Windows XP Professional SP3
• McAfee VirusScan Enterprise 7.1
• Windows Defender
• Zone Alarm firewall (the free version), MS firewall is disabled
• TP-LINK TL-WN350G wireless pci adapter (network card for PC).
• Netgear DG834Gv5 router modem. Both are running the very latest firmware.
• I am in Ireland using ADSL over an Eircom phone line, although UTV is the provider.

My issue was that I could not access eBay and a number of other web sites, especially those that featured lots of Flash, played a movie clip or were content rich. There did not appear to be any rhyme or reason why I couldn’t access specific sites, but it was always consistent, I could never ever get to eBay no matter what I did, but I could always get to the likes of Google, Facebook, and YouTube. The problem existed on both Google Chrome and IE8 so it wasn’t browser specific. Don’t ask me why eBay I don’t know, but I tried the following (listed here in no particular order):

• Updated Anti-Virus Software (McAfee Virus Scan) – Always updated daily anyway
• Updated Anti Malware software (Windows Defender) – Always updated daily.
• Checked all Microsoft patches and updates – Always updated daily anyway.
• Made sure Zone Alarm Firewall was fully up-to-date (always is).
• Full Virus Check – took 6 hours and nothing found!
• Full Malware/ AdWare Check – took hours too and again nothing found.
• Updated firmware on Netgear Router
• Updated firmware on TP-LINK TL-WN350G wireless card.
• Updated driver on TP-LINK wireless card
• Uninstalled and re-installed the TP-LINK wireless card many (many) times
• Changed the settings on both the card and the router.
• I changed the MTU number from 1500 to 1492 and then 1436 (and a good few other numbers in between too) using DRTCP on the PCI card.
• Whenever I did this I always made sure that the MTU setting on the Router was exactly the same as the card. I tried every MTU setting under the sun – no difference.
• Changed my HOSTS and LMHOSTS files. (both OK)
• I uninstalled my Firewall, Anti Virus Software and anti malware software (i.e. no security at all) to see if that made any difference – it didn’t and I DON’T recommend this.
• I changed the DNS settings on both the card and the router from UTV’s default settings to Google’s DNS server. No difference.
• I changed the protocol on the router from PPPoE to PPPoA - No difference.
• You name it, I tried it. I was an IT professional in a previous life, so I wasn’t scared to try any of these things, but I was all the more frustrated because my experience told me that there was no reason why this should be happening.

My saviour was bringing a wireless laptop into the same situation and observing that it worked perfectly first time without adjusting anything. So it didn’t appear to my router, telephone line or Internet Service Provider.

Then I connected the desktop PC to the router with a network cable and could see that when I did this all the problems disappeared and I could get to all the web sites. So it was looking like my new TP-LINK TL-WN350G wireless pci network card. But everything looked correct with it and why would a card cause some web sites to work OK and others to time out? I didn’t know but I decided to get another wireless network card, so I went for a Netgear WN311B. This is the ‘heavy duty’ wireless card in the Netgear range. It is a RangeMax and Wireless-N card and allows speeds up to 300 mbps. Once I ordered this I decided that it would be wasted with the standard router that UTV supply you with, so I bought a Netgear DGN2000 Wireless-N router too, again with speeds up to 300 Mbps and 5 times the coverage of a standard router.

AND THEY WORKED! This combo works perfectly, don’t ask what was wrong before or how this fixes it, but it does and I’m happy!

My suspicions are twofold, 1. Part of the problem lies with eBay. I reckon eBay is hosted on many servers and that all eBay domains are mapped to many, many different IP addresses so DNS servers don’t return an eBay response as quickly as they should. I think that there is a timing issue here and some systems can’t handle the delay and your browser just times out or says the website cannot be contacted. 2. But I believe that the ‘budget’ network card was mostly to blame here, Ok so eBay might not respond in the desired fractions of a second that it should, but I think that this card, the TP-LINK TL-WN350G wasn’t able to handle this. I don’t know why, it doesn’t make sense, I could find no bad reports about this card on the Internet, but once I skipped this card everything worked.

Sorry for the verbose explanation. I hope this helps somebody!

Thanks for your response and offer of help, much appreciated.

Alan

#4 Rawe

Rawe

  • Members
  • 2,363 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:05:35 PM

Posted 16 December 2009 - 04:06 AM

Glad you got it fixed :(

I found this on your log, though:

AppInit_DLLs: pushow9.dll

Which needs to be removed. Did you run RemAdvertisemen?
Hi there, stranger!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users