Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NC Soft Launcher will not Load


  • Please log in to reply
No replies to this topic

#1 VeshWolfe

VeshWolfe

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 02 December 2009 - 03:35 PM

Alright, I shall explain this as best I can. Friday night I played the game Aion for about 4 hours. Once I was done playing I closed the game and the only other action done on my computer was downloading a music video through itunes. My computer was not turned on after that the entire weekend. Come monday afternoon I attempt to run the NC Soft Launcher in order to update the game and I notice it will not load. The process runs in the task manager under the process tab, but no application shows up. Additionally the process is using on average 50% CPU Usage. After trying to figure out what was wrong by myself, I decided to see if my Aion game still worked and attempted to connect it to a private server just to test if it was working. The same thing happens, only the process loads and uses on average 50% CPU Usage. Yesterday I attempted to run Red Kawa PS3 Video Converter and the same thing happens as well, only the process runs and uses on average 50% CPU Usage.


Now I have contacted NC Soft Tech support and thus far all of their fixes have not worked to resolve the issue. Such failed fixes were:
-uninstall and reinstall the NC Soft Launcher
-uninstall and reinstall .NET Framework
-turn off all non-needed startup process and then run the NC Soft Launcher before running anything else

Past that I have not heard from them in nearly a day and a half.

On my own i tried re-installing a new "clean" aion client and the same problem persists. Ive also tried reinstalling the Veranda and Arial fonts as I read that there sometimes is an error with them.


I come here as after NC Soft Support has not helped and Ive searched the NC Soft Support forums as well as every forum from aion fansites and even populated private servers to see if anyone has an answer. No one knows what is wrong.

Ive virus scanned with McAffee which found nothing, scanned with Malwarebytes Anti-Malware which found nothing, and scanned with SpyBot Search and Destroy which found nothing. As well as did a system restore to a week before the Friday I ran the launcher and game.


It really puzzles me how the last time I used the program it was working fine and after 2 days of not turning the PC on suddenly this happens. All my other programs run just fine including another game called RF Online, as well as Photoshop, Windows Live Messenger, all virus protections, etc.... The only thing I can figure that I have a virus that only prevents one from playing NC Soft games, but is that even possible?


Im out of solutions and at my wits end. My only option as I see it is to restore my PC to factory conditions which I want to avoid as Id have about 50gb of important files and programs to xfer to my laptop and then back to my PC using a 2gb flash drive. :thumbsup:



If anyone has any idea, please help.

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users