Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Visit any websites on my desktop. Help Needed!


  • Please log in to reply
5 replies to this topic

#1 baconbomber27

baconbomber27

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 02 December 2009 - 01:21 PM

Hey Everyone. I have a Gateway GT5228 Desktop Computer. Recently, I tried to use the internet (It uses a wired connection) using the Firefox browser and got the "Address Not Found Firefox cannot find Server" error message. I tired about 50 different websites, and got the same error everytime. I went to my IE browser, and got the same message. I then tried pinging the websites, which worked fine. it's just whenever I type an address in the address bar, I get an error message.

My wireless connection on my laptop works fine. I just cannot use the internet on my desktop. Help to fix this problem would greatly be appreciated. I have connected my internet provider and it is not there fault, it is something with the computer. Thanks

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 baconbomber27

baconbomber27
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 03 December 2009 - 05:47 PM

Please Help

#3 baconbomber27

baconbomber27
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 05 December 2009 - 06:02 PM

C'Mon guys, you can do it!

#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:45 AM

Posted 06 December 2009 - 11:12 AM

Have you recently been dealing with any malware issues?

#5 baconbomber27

baconbomber27
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 06 December 2009 - 02:08 PM

No, no malware issues.

#6 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:45 AM

Posted 06 December 2009 - 03:42 PM

I was asking because some malware leaves your computer with internet issues.
Have you tried resetting all of the IE defaults?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users