Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Alert! Front I/O Cable Not Connected!" Computer running VERY slowly, will not boot up.


  • Please log in to reply
1 reply to this topic

#1 LiquidFrost

LiquidFrost

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 02 December 2009 - 01:16 PM

To start off, my computer was working fine and I have not had any such problems with it in the past.

The computer is about a year and a half old, running Windows 7 Ultimate 64.

The only notable thing I've done different is installing a driver for my 360 Wired Controller before shutting down the night before.
(This could very well be the issue. I'm running a Dell XPS 730, and I've read about a few issues concerning the Audio Cards and the computer looking for the wrong jack or some such.
When I attempted to use my Xbox 360 Wired Controller, I plugged it into the front USB jack whilst installing the driver. Couldnt get the controller to turn on, so I unplugged it from the front, and then tried plugging it into the back.. Still no go, thats when I shut down and went to bed. Rebooting this morning with the controller still plugged into the back.
http://www.microsoft.com/hardware/download...category=Gaming (Download Location)

The next morning when I tried to boot up my computer, it was running so slow that the "Loading Windows" screen was so slow, it looked like some old 8-bit loading screen. The next screen gave me the error "Alert! Front I/O Cable Not Connected!"

It gives me the option to press F1 to continue or F2 for setup. Used F1 to continue, and then when the next screen came up, I hit F12 to get the Boot Menu.

After this, the computer made one long beep for about 30-45 seconds that sounded alot like a flatline, and then switched over to my BIOS screen with Ctrl + M to enter Raid Setup Utility.

And here it sits, half an hour later. Still on the same screen.

Nothing has touched the tower, it was not acting strangely before last night or before the shutdown, but suddenly it doesnt work this morning. It has not been used, nor has it been tampered with.


Things to Note: I opened the side to check for loose wires (Not that it would help as I don't know enough about the hardware, anyways), couldn't find anything obvious, so I reattached the side and attempted to boot it up again.

Only this time.. Hitting the power button did nothing, it would not start up. So I adjusted the tower or perhaps moved it slightly and suddenly it had power again and decided to start up on its own.

This led me to believe that it might be a loose wire, or some type of hardware malfunction.

Now seeing as how I don't know enough to find the location of the error, would this warrent a trip to Geekquad?

ANY help would be greatly appreciated.

Edited by LiquidFrost, 02 December 2009 - 01:26 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:48 PM

Posted 02 December 2009 - 04:40 PM

CMOS battery?

CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/art...cmosreplace.asp

According to your beep codes...what does 1 long beep signify?

System manufacturer/model...or, if custom-built, motherboard manufacturer?

Check the hard drive yet?

Check the RAM yet?

Could it be overheating?

Louis

Edited by hamluis, 02 December 2009 - 04:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users