Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Internet problem - need help


  • Please log in to reply
1 reply to this topic

#1 markuswh

markuswh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 11 August 2005 - 10:47 AM

hey there, i need a little help regarding my internet on my laptop.

I am using broadband, and its connected through a linksys router with 4 ports. I have a network cable running to my laptop, and my brother has one running to his computer (which i am using now.) the internet is fine on here, and has been on my laptop too since Christmas. But around a week ago, one of my friends closed the top of my laptop, sending it into hibernation, when i had Mozilla Firefox still running (i dont know if thats significant or not, and for those who dont know, Mozilla Firefox is an internet browser.)

I have never closed the top on my laptop before, i have never needed too. But on my friends laptop, closing the lid does not affect it at all. But since he closed it on mine, my internet just hasnt been working at all. I tried switching network cables, in different ports in my router, leaving the network cable out for 2 days or so. I even tried hibernating it again, and then "unhibernating it" but no results, so the problem seems to be in my laptop. The other day when i had windows media player open, and nothing else, my laptop just shutoff. It flashed on a blue screen for a second, and i only managed to notice the word "driver". Again, i dont know if this is significant. Since then my laptop has worked fine, but still, no internet.

Thats pretty much it really, so if anyone can help i would really appreciate it.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 11 August 2005 - 11:48 AM

right click my computer and select manage scroll down and click device manager. Look for yellow signs or red signs.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users