Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Word 2000 glitched


  • Please log in to reply
8 replies to this topic

#1 DottieR

DottieR

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 December 2009 - 11:48 AM

When I try to bring up any document I get the error box that starts off with "Microsoft Word for Windows has encountered a problem and needs to close. We are sorry for the inconvenience."

I ran setup to correct errors. No better.
I reinstalled Word2000. No better.
I uninstalled it, ran MBAM and Avast, reinstalled it. No better.

I haven't installed any new programs lately.
Have been using XP for several years now with no problems.

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:08:08 PM

Posted 02 December 2009 - 01:37 PM

Have you seen this one:

http://support.microsoft.com/kb/326510

#3 DottieR

DottieR
  • Topic Starter

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 December 2009 - 02:01 PM

Thanks, I've gotten hung up on that darned normal.dot before, but I forgot about it. Is there some reason it goes whacko?

Dorothy

#4 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:08:08 PM

Posted 02 December 2009 - 02:08 PM

Goodness knows - seen this one?

http://pubs.logicalexpressions.com/pub0009...icle.asp?ID=151

#5 DottieR

DottieR
  • Topic Starter

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 December 2009 - 02:44 PM

Instead of waiting patiently for a reply, I messed around, installed open office, then reinstalled Word after I found out what the problem was. Then I uninstalled O.O. Now my Word docs come up in Word Pad instead of Word.

#6 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:08:08 PM

Posted 02 December 2009 - 02:54 PM

Hesitate to mention system restore.

How about right clicking on a .doc file and instead of 'open with'
select 'choose program', find and select Word and then tick the box that says
'always use the selected program to open this kind of file'.

See what happens.

#7 DottieR

DottieR
  • Topic Starter

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 December 2009 - 04:01 PM

That worked for that particular document, but there is no choice to apply it to all docs.

#8 DottieR

DottieR
  • Topic Starter

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 December 2009 - 04:20 PM

OK I got it. I have to choose the browse option rather than Word right off, then I can choose the global change.

Thanks. I learned something. I hope I can remember it now.

#9 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:08:08 PM

Posted 03 December 2009 - 06:34 AM

Excellent. Sorry, my fault, I dashed off a reply; I should have explained more clearly, such as:

"How to open your files, with the program of your choice, (in this case , Word):

right click on any .doc file;
put mouse pointer on 'open with' to open up the next menu; select 'choose program'
at the bottom of the next menu, which gives you a list, in which Word should appear;
select Word, then tick the box 'always use the selected program to open this kind of file'
and click OK.

You only need to use 'browse', if your program, Word, is not already in the list
of Programs / Recommended Programs."

You'd have got it first time, that way, but you worked it out, anyway. Sorry, I'd gone.

That's the trouble with these time differences; I'm logging off, generally at 8pm,
3pm your time; having spent all day on the computer, I've had enough by then.

Btw, I've discovered that Wordpad is a pretty good basic processor;
if I didn't have Office 2003, I could live with it.

No reply necessary.

Pete




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users