Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen error after updating drivers.


  • Please log in to reply
3 replies to this topic

#1 Mordecai2056

Mordecai2056

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 02 December 2009 - 02:28 AM

Alright, so I recently installed an update for my graphics card driver and I restarted my computer afterwards. When it restarted it went through the blue HP screen and then it immediately went to a black screen with a flashing " _ " So I restarted it again. Upon it rebooting I see the blue bios menu which has Esc: Boot Menu, F10: Setup, F11:System Restore and F9: Diagnostics, all as options for things I can do. Neither the boot menu nor the system restore options work, the setup menu doesn't help me at all and the diagnostics says that everything is working fine. I can't get into safe mode using the f8 key because the windows start-up menu doesn't even appear. It goes bios menu and straight to black screen. Tapping f8 from the start of turning my computer on does nothing as well. Also, I don't have or know where my windows disks are...Obviously I can't use msconfig to start in safe mode because windows wont boot and I can't seem to find anyone that has the same problem. Most can at least get to the safe mode menu, I can't even get there.

What i have tried that doesn't work:
  • F8 Key
  • F5 key(to try to open the OS menu)
  • F10: Opens setup menu, that menu doesn't help
  • F11: System restore wont open and it just goes to the black screen
  • F9: Diagnostics, everything checks out and it says there's no problems
  • Esc: Boot menu, doesn't open, straight to black screen
As previously stated I also have no idea where my windows disks are...I can look around for them but if there is any alternate to that, I would appreciate it. Thanks for any help you can give.

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:11:09 AM

Posted 02 December 2009 - 04:03 AM

hi,,,, download this and burn to disc,,,, will the pc boot from disc drive??? if so shove the disc in and do a startup repair,,,
http://neosmart.net/blog/2008/windows-vist...-disc-download/
as you say this issue came about after a driver update for the gpu then i would also think about removing the graphics card and see if it will boot to on-board gfx,,,,, was there issues with the previous drivers for the gpu or was it just because they were there,,, i always go by the adage "if it aint broke, don't fix it" where hardware drivers are concerned :huh:
good luck.
Figgis,,,, LUFC

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:09 AM

Posted 02 December 2009 - 12:07 PM

Some interesting reading here
http://www.bleepingcomputer.com/forums/t/275414/black-screen-of-death-affects-windows-7-vista-xp-nt-w2k-w2k3-or-w2k8-pc/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:11:09 AM

Posted 02 December 2009 - 03:39 PM

hi Mark,,,, i read that in another thread im in,,, Romeo posted it,,, slipped my mind,,,,lol, was only yesterday as well,,,, lol
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users