Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello all


  • Please log in to reply
5 replies to this topic

#1 italy98

italy98

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere under a flight path.
  • Local time:02:43 PM

Posted 11 August 2005 - 08:29 AM

Ciao tutti,

I thought I understood computers but as time passes I find they are as mysterious as . . .

Everything was working rather well the AM of 10 Aug 05 then after installing the latest Microsoft critical updates things went downhill quickly.

Launching or shutting down the PC is excruciatingly slow - like molasses in the dead of winter.

I will be posting HJT shortly.

Ciao

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:43 PM

Posted 11 August 2005 - 08:39 AM

Welcome to Bleeping Computer, italy98.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:43 PM

Posted 11 August 2005 - 11:21 AM

italy98 :thumbsup: to Bleeping Computer. Thanks for saying hi to us. I got my updates yesterday too and now pages seem to take a bit longer to load up. It seems to be getting better the more I click around tho. Good luck with your HjT.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:43 PM

Posted 11 August 2005 - 11:55 AM

Welcome to BC!
I hope we can help resolve the slowness on your computer.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:43 PM

Posted 11 August 2005 - 11:55 AM

:thumbsup: to BC! italy98.
I'm sure we will be to help fix your computer.

Good Luck,
yanowhiz

#6 italy98

italy98
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere under a flight path.
  • Local time:02:43 PM

Posted 11 August 2005 - 07:54 PM

Hello all and thank you for the warm welcome.

Pandy - have you had any problems with increased times for start-up and shut down or programs hanging?

Thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users