Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Not Responding


  • Please log in to reply
1 reply to this topic

#1 El_Nino

El_Nino

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 01 December 2009 - 06:01 PM

The organizaiton has their e-mail hosted by a third party, so exchange is not used for thier Outlook. The end-users are running Windows XP SP3 and have PAnda Security as their AV agent. The issue; Outlook is bogging down and not responding. When I ran Malwarebytes, Super Anti-Spyware and Panda Security, Panda found 215 viruses, phishing or Hacking tools. Malwarebytes found 61 Adwares. SAS found none. However, even after this, Outlook is still running slow. I suspect that there are viruses running in the backgrond of Outlook since when I open Outlook the usage jumps to 100%.

I attmepted to run combofix, but I have to be able to disable the AV agent, Panda Security. I do not know how this is done since I am using PMOP for the AV agent client computers.

Any advice is welcomed at this point.

BC AdBot (Login to Remove)

 


#2 El_Nino

El_Nino
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 02 December 2009 - 03:32 PM

just finished running combo fix.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users