Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No thumbnails after Antivirus System pro Fix


  • Please log in to reply
1 reply to this topic

#1 diegodam

diegodam

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 01 December 2009 - 11:59 AM

Hi Guys:

I would like to first thank everyone here who helps others solve their problems. I have fixed my problem with the ANTIVIRUS SYSTEM PRO thanks to what I have read here. What a nasty thing that was.

Now this is the problem that I have. This has been reported here in the past with no one being able to provide a fix, so letís hope there are people who read this and can help me [and others] by posting a solution.

After solving the problem mentioned above [I have Windows Vista Home on a Sony Vaio and Windows is completely updated. ] when I go to see pictures [in the picture folder] I can NOT see the thumbnails. I can only see a description of the item.

When I double click on the picture, then I see the picture via WINDOWS PHOTO GALLERY which opens automatically. This is a pain because we have over 7000 pictures in several folders that donít have a description other than a number on the picture. So, we have to click on every picture to be able to see what in there. Wife has small clothes business and has over 7000 pictures in computer. She loads several pictures every week, she chooses which one she will use by looking at thumbnails. No she has to open each and every picture to see whatís there. I will really appreciate some help on this. BTW, I have a back up HD with all pics, when we connect that to the computer we have the same problem when trying to see pictures.


I have already done this 2 things to try to solve the problem with NO results.

A-Control Panel/Folder Options. Click the "View" tab.

Then, uncheck the VERY FIRST OPTION. It should be "Always show icons, never thumbnails." then click OK.


B-How to enable Thumbnail view in Vista :
1) Click on start, Right-click on computer and choose properties.

2) Click on Advanced System Settings.

3) Click on the Advanced Tab.

4) Look for Performance.

5) Click on the settings button within the Performance section.

6) Click on the Visual Effects tab.

7) Scroll through the list and look for Show Thumbnails Instead of Icons.

8) Check the radio button for this option.

8) Click the Apply button.

10) Click OK button.


DO you think that file was erased by either the rkill, Malwarebytes, PC Tools spyware doctor orSuper antiware while I was trying to get rid of the nasty Antivirus system pro? Iím afraid to do a reset to an earlier day and loose all the stuff Iíve done to te computer lately updates, etc] which took me 2 full days.

Thanks in advance

BC AdBot (Login to Remove)

 


#2 diegodam

diegodam
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 01 December 2009 - 02:21 PM

Guys: I have kept on reading and working on this computer after the infection of AVSP and I have found that if I go to the pictures folders and double click on a folder, letís say, November 2009, all pictures there [used to open in thumbnails] now open only with the info below where the thumbnail was and an empty space where the thumbnail used to be. If I go to the top left [this is in Windows Photo Gallery, which opens automatically when I double click the picture files] on the views area, if I move the cursor up and down a bit [toggling between extra large Icons, Large Icons, medium Icons, small icons, list, and details] the thumbnails will come up!

I can set the pictures to what I need, I close the program. Open back up again, hit the same picture folder [or any other for that matter] and I get the same error as before: Name below a blank thumbnail. I have to move the cursor again as mentioned above to see the thumbnails again. I know Iím getting closer to solving this problem; I will keep on reading and see if I can come up with a fix and will post it here.

Some of you may think Iím in the wrong area of the forum, but this was not an issue until I got the Antivirus system pro problem explained earlier. Got to go and change a clutch on a mover and will be back in a couple of hours trying to see if I can find a solution to the problem. I will post it here if I find one, so others with the same problem can benefit.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users