Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus System Pro


  • Please log in to reply
6 replies to this topic

#1 newburgh

newburgh

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 01 December 2009 - 10:59 AM

I can't seem to find a remcocal tool or instructions for getting rid of Antivirus System Pro. Many of the removal tools seem to be close. If their is one to remove this Antivirus, can you direct me to which one I should use. I did find a removal tool called sdsetup_aff.exe. Is this one any good.

Jim

Edit: Moved topic from AntiVirus, Firewall and Privacy Products and Protection Methods to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:06 AM

Posted 01 December 2009 - 11:55 AM

Take a look here: Remove Antivirus System Pro (Uninstall Guide)

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 newburgh

newburgh
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 01 December 2009 - 02:26 PM

Animal,

I'll try your solution first and let you know. Thanks for the help.

Newburgh

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:06 AM

Posted 01 December 2009 - 05:15 PM

Please post back if you need more help
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 andrea mules

andrea mules

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 03 December 2009 - 12:04 PM

I've discovered this morning that I have this malware too! I tried to follow the instructions posted, but I keep getting blocked from opening my internet options, both through IE and the Control Panel. Windows keep popping up over and over and there is a repeating anti-virus icon that appears in the date/time tray in the bar on the bottom of the screen.

Would trying to do this through Safe Mode work? Or do I need to do it when in regular Windows?

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:06 AM

Posted 03 December 2009 - 06:28 PM

You can try safe mode w/networking
Whatever you do, do not use msconfig to run the safeboot option
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 rongriffin

rongriffin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 15 January 2010 - 07:36 AM

Thanks Animal & garmanma, this fix worked like a treat.
Ron G :thumbsup:

Edited by rongriffin, 15 January 2010 - 07:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users