Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista keeps freezing with response from mouse but nothing else.


  • Please log in to reply
No replies to this topic

#1 gharden2911

gharden2911

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 01 December 2009 - 07:56 AM

I'm currently working on my brother's Gateway MT6723 Laptop running Windows Vista Home Premium with 2 GB of RAM and a Dual-Core Processor. He called me complaining that the system would freeze in the middle of what he was doing and he couldn't get a response from anything. No error messages of any sort, only the vista version of the hour glass (rotating circle). Cntl, Atl, Del doesn't working nor does anything else. The cursor moves but that's it. Eventually you have to physically press the power button and hold it down for 5 seconds to get it to reboot. His Antivirus protection is AVG but it hadn't been set to Auto Scan so a scan hasn't been done since May of this year.

I installed Malwarebytes successfully before it froze and was able to run a quick scan. It found over 20 errors and cleaned them up however the problem is still there. I tried updating to sp2 and it freezes before finishing the install. I'm not sure if this is related to a virus or hardware related. He said it was running fine up to now. My next step is to run a diagnostic on the hard drive. Chkdsk didn't show any errors with the drive.

Wish I had more details but no errors or anything. It just freezes constantly.

Edited by Orange Blossom, 20 December 2009 - 07:56 PM.
Moved from Vista to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users