Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web Page Authentication Issue


  • Please log in to reply
No replies to this topic

#1 OregonSNOB

OregonSNOB

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 01 December 2009 - 02:37 AM

Hello once again.

System Info:
Windows 7 Professional (Build 7600)
Internet Explorer 8 (8.0.7600.16385IC)
AMD Athlon 64x2 Dual Core 4200+ 2.2GHz
4GB Ram
32-Bit Operating System

This problem started today after I uninstalled Superantispyware Professional (Trial Version) and installed the Free version of Superantispyware. This is the problem that I am having:

I go to http://zone.msn.com/en/spades/default.htm and then click "Go". Then I click sign in. I enter my correct username and password then it brings me to a blue page saying:

You have reached this page due to errors in your authentication.
You may choose among the following Zone sites to continue.


I don't know, or none of the above.
I was trying to buy a game.
I was trying to play a game on Zone.com.
I was trying to play a game in MSN Messenger.

I click on them and sign back in but it brings me back to the exact same page. Also in the address bar at one point or another, IE8 it displays www.sas.zone.msn.com/zoneservices/error.aspx. I can log in fine on my other 2 computers. Its just this computer with IE6, IE7, or IE8. It does not matter which version I use. I have tried to load the page using Firefox and Google Chrome. With those two programs, it opens up just fine with the exception that neither one can actually play the game because of:(Important Note- Your browser or operating system does not meet the minimum requirements to play on MSN Games.)

It seems to me that it is an IE problem and I cannot figure it out. Things that I have tried:
  • Cleared Temporary Internet Files and Cookies.
  • Reset IE settings.
  • Disabled IE Add-ons.
  • Started IE through Start>Accessories>System Tools> Internet Explorer (No Add-Ons)
So far nothing seems to work. Any ideas people as to why this is happening?


Thanks in advance.

OregonSNOB
(Joseph)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users