Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After recently deleting viruses, can't boot computer


  • This topic is locked This topic is locked
2 replies to this topic

#1 etothemc2

etothemc2

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Bend, IN
  • Local time:11:00 AM

Posted 30 November 2009 - 04:14 PM

Windows XP Professional

This morning I restarted my computer after completing a MBAB scan. All objects were said to have been found/deleted and a restart was required to finish the process. On the restart, I got a blue screen that flashed briefly (<1second) before rebooting. I can't boot into safe mode/run last good config/etc. I chose 'don't restart on error' to see the error message, but I am not at home right now and don't remember the error codes. I tried to put the install disc in to run chkdsk /r and repair, but the message 'volume appears to contain one or more unrecoverable problems' appears. It does not even start the process, just pops that message up instantly. Also, there are no recognizable partitions. Any ideas for this? It appears that one or more of the quarantined/deleted files were vital to the computers operation, or, perhaps, the virus itself messed with the boot sector(s) / HD.

Edited by etothemc2, 30 November 2009 - 04:15 PM.


BC AdBot (Login to Remove)

 


#2 etothemc2

etothemc2
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Bend, IN
  • Local time:11:00 AM

Posted 30 November 2009 - 06:37 PM

I hate to bump this so soon, but it is off the front page and it is crucial to me to get my laptop back up and running. I am not able to access any files at this moment because it won't even boot up, blue screen no matter how I try to get it running. Any help would be greatly appreciated.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:00 AM

Posted 01 December 2009 - 11:19 AM

Since this a duplicate of theis topic: http://www.bleepingcomputer.com/forums/t/275286/ran-a-virus-scan-now-unable-to-boot-the-computer/ which has replies, and to avoid conflicting or confusing replies, this topic is closed. If after following the advice in the other thread you still feel you have malware related issues. Please start a new topic in this forum.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users