Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Load Office 2003 Pro on Windows 7 Home Premium


  • Please log in to reply
2 replies to this topic

#1 ehuyer

ehuyer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 30 November 2009 - 03:45 PM

I just purchased a new Toshiba laptop with Windows 7 Home Premium. I'm trying to load Office 2003 Pro from a CD. Every time I enter the key I get the message "Microsoft Office Setup cannot continue because the installation source has been corrupted." I searched on-line for solutions with no luck. Some people had this problem with older versions of Windows. Some of their solutions were to copy the disk to the hard drive and run setup from there, install the latest service pack for their Windows, download and run a Windows Installer diagnostic program.

It does copy over to my hard drive but I get the same message. Windows 7 doesn't have a service pack. I downloaded the diagnostic program for the Installer but it didn't show any problems with an incomplete installation of Office 2003 Pro (a common reason for this problem).

I bought the computer at Best Buy and their Geek Squad had tested and set it up. I called them. Their only suggestion was to uninstall the trial version of Office 2007. I had heard that this could be a problem. I uninstalled the trial version and the Activation Assistant that came with it. Microsoft SQL Server 2005 Compact Edition, Microsoft Silverlight, Microsoft Visual C++ 2005 Redistributable, and Microsoft Works are still on there. Could any of them be causing the problem?

The Geek Squad guy's final suggestion was if nothing else works, to contact Microsoft. I went to their solutions center and I would have to pay to get their help.

Any suggestions? Is there any way to test my CD to see if it could be the problem?

I appreciate any help.

Ed

BC AdBot (Login to Remove)

 


#2 Guest_computersplus_*

Guest_computersplus_*

  • Guests
  • OFFLINE
  •  

Posted 05 December 2009 - 09:43 PM

is this a genuine cd or a burned copy?

also are you 32 bit or 64 bit Windows

did you try to run the installer in compatible mode for XP

#3 ehuyer

ehuyer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 07 December 2009 - 01:25 PM

It is a burned copy but it has worked before. My computer has 32 bit Windows 7. I tried to use XP compatible mode both with service pack 2 adn with service pack 3. None of them worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users