Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Messenger Installation - Error writing to Registry


  • Please log in to reply
No replies to this topic

#1 Markie80

Markie80

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 30 November 2009 - 02:42 AM

Hi there,

Recently I was forced to upgrade my version of Messenger to the latest verson (otherwise I couldn't use Messenger anymore), however, towards the end of installation there was an error writing to the registry to create a particular key, which is: "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{79D2A12A-1AEC-4124-9733-F4E0DE751578}\Programmable". Repeated attempts to install the latest version of Messgenger yields the same error.

I've run regedit to have a look at that particular key and when I try to click on it, it cannot be opened. Copied verbatim the error message reads as follows:
"Programmable cannot be opened.
An error is preventing this key from being opened.
Details: The system cannot find the file specified."


I've tried using a free registry cleaner but that particular key can't be found as a stray key. I've had a look at Task Manager to see if anything suspect could be running in the background which renders this key being unable to be found - nothing as well, unless I'm missing something.

In terms of permissions for the relevant keys, I appear to have the necessary persmissions to edit so it doesn't seem to a permissions problem.

I'm running Windows Vista Home Premium edition.

What could be the cause of this and is there any way to get around such an issue? Any advice would be greatly appreciated. Screen shots uploaded as well. Many thanks!

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users