Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can see every network but mine!


  • Please log in to reply
1 reply to this topic

#1 violenceman

violenceman

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 29 November 2009 - 07:55 PM

Advance apologies if this topic has been revisited myriad times - it just seemed more expedient for me to list my problem rather than match (or try to) an older post.

1. I have a Macintosh wireless network using Airport Express via a cable modem. It works quite well and has for I would say five years now (I think that's when I bought the Airport Express - five years ago).

2. At present, I am running a G3 iMac as my main computer - works pretty darn good for a fossil - OS is 10.3.9. It's slow for most things, but I don't necessarily care.

3. A year or so ago, I added an HP laptomp running Vista to my network (wife's computer). I was able to access the internet via my Airport Express with no difficulty whatsoever. The Vista machine has been connecting via the Airport Express probably every day since we first installed it.

4. I also have a Panasonic Toughbook that runs Windows XP. This computer, too, accesses the internet through the Airport, no problem.

5. I now have acquired a Toshiba Netbook that runs XP. After the first month, this little machine reverted to P.O.S. mode. The machine crashed, had to be rebooted to factory defaults (at direction of Toshiba tech support) and then decided to power off randomly. I sent it back to the company - it was too late to return for a new one as this happened after the 30-day period allowed by the seller - who repaired the overheating problem. But, that isn't the issue. this is:

5.a. This little netbook can "see" all the networks in my apartment building except mine. In fact, it is extremely robust in finding those other networks. My Mac as well as my other two computers can see those networks, too, including mine! (Yes, mine is a secure, "invisible" network, but I have the passwords, etc., etc.).

5. b. Not so fast, SOMETIMES the Toshiba netbook DOES see my network! It even connects, but only for about ten minutes at the longest (which wreaks havoc).

5.c. After one of those "I see your network!" ten minute sessions, it goes back to not seeing my network.

6. The Toshiba netbook uses an Atheros AR9285 Wireless Network Adapter. In the past, I have successfully set up my other computers to automatically detect the proper IP address as well as connect to my network as the "preferred network." The Toshiba has some connectivity tools called "ConfigFree" that I do not like at all. they tell me things that I don't need to know (e.g., my LAN cable is disconnected - of course it is!, etc.) It also doesn't provide enough troubleshooting information regarding connecting problems.

7. Resolution I'm looking for: A good answer or at least a good direction for further troubleshooting as to why this computer can't "see" my network.

Thanks in advance for any assistance!

BC AdBot (Login to Remove)

 


#2 violenceman

violenceman
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 05 December 2009 - 02:50 PM

No replies after a week, can't say that's encouraging, but I pressed on anyway.

The first thing I did was to check the netbook wireless network settings vs. the Vista aptop's settings. everything seemed to be the same, IP address, etc.

then I downloaded the Atheros driver from the Toshib site. That didn't change anything.

Then, after checking out the Apple forums on the Apple site, I then went into my Apple Airport Express settings and turned off the "closed network" setting, thinking that at least I'd have more luck trying to "see" the network from the netbook.

This partially helped as I could now "see" my network. but there went my closed or hidden network security feature.

This seems to half-work because now the netbook connects to the network ..but have to adjust the TCP/IP... This seems to have worked - for now. If this connection is actually robust I may have solved the problem, but I had to give up something (the closed or hidden network) in return.

Note to self: restarting a Vista system will take long time, like two full minutes or more to get going.

Any pertinent comments are appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users