Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Disabled/McAfee Download Disabled


  • Please log in to reply
No replies to this topic

#1 cprlisa

cprlisa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 29 November 2009 - 01:53 PM

My McAfee expired and the computer was unprotected for 2 days. In that time, picked up a rogue disable security virus. It has disasbled my system restore and will not allow me to download the McAfee update. It will also not allow me to boot up in safe mode. I did use CyberDefender, which found the file. I removed a file in my registry keys, but my problem persists. I have tried to use system restore through the cmd prompt as well to no avail. I also tried to download the McAfee update to a CD using my laptop & try to boot up in this computer, but I get a message saying JavaScript not working (Java updates are current)

I don't know what to do at this point - very frustrated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users