Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes. Microsoft Security Essentials, etc all shutdown in seconds


  • Please log in to reply
1 reply to this topic

#1 stevejohnny

stevejohnny

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 29 November 2009 - 01:51 PM

I have a Sony Vaio laptop that was infected. It's not my machine so I am unsure how it got infected but when trying to remove the virus/trojan/rootkit I tried a few things.

I first ran Microsoft's Security Essentials, it installed but when trying to scan, it all of sudden was blocked and was unable to restart itself. Even restarting the PC didn't help.

Then I downloaded Malwarebytes, renamed the installer to 89-setup.exe, ran it, renamed the mbam.exe file to my92.exe and ran it, I was able to update it, but as soon as it started to scan, the program was shutdown and the my92.exe file was locked from access, so I couldn't re-run it.

It also appears to have disabled and removed the originally installed Norton AntiVirus in a similar fashion. Also has disabled Windows Defender.

I ran Combofix after renaming it, finished the stages and rebooted the machine, but beyond that I am not sure what to do.

I can post the log if needed.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,959 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:32 AM

Posted 29 November 2009 - 04:18 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users