Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista freezes up after a few minutes of start up, and then the screen/display messes up


  • Please log in to reply
2 replies to this topic

#1 augustglory

augustglory

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 29 November 2009 - 01:52 AM

So, my laptop which has the 64-bit version of vista, freezes up after a few minutes of start up. Then the screen/display messes up and there are bars of colors everywhere. It might just be the display issue that's causing the freezing, but I'm really unsure. I might be able to post a picture of what's wrong, but I can't seem to find my camera atm.

Edit: My laptop's an HP Pavillion, I have Avast! and Commodo installed for protection, and my graphic card's an ATI Radeion (I can't remember what type, sorry.)

Edited by augustglory, 29 November 2009 - 01:55 AM.


BC AdBot (Login to Remove)

 


#2 bradboom123

bradboom123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 29 November 2009 - 04:19 AM

I'm currently facing three chronic Vista problems, so I decided to combine them into one thread.

1. System Restore gives me an incorrect parameter error when I launch it, when I click OK (the only option, it quits). I don't know the exact error message.

2. Windows update gives me error 8007002 when I go and check for updates; all my update history has also been wiped. (The check runs for a while, then stops and gives me 8007002.

3. My internet stops working after resuming from sleep.

Vista Ultimate 32-bit SP2z

#3 bradboom123

bradboom123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 29 November 2009 - 04:21 AM

I'm currently facing three chronic Vista problems, so I decided to combine them into one thread.

1. System Restore gives me an incorrect parameter error when I launch it, when I click OK (the only option, it quits). I don't know the exact error message.

2. Windows update gives me error 8007002 when I go and check for updates; all my update history has also been wiped. (The check runs for a while, then stops and gives me 8007002.

3. My internet stops working after resuming from sleep.

Vista Ultimate 32-bit SP2z




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users