Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes stopped working


  • Please log in to reply
1 reply to this topic

#1 topkartracer

topkartracer

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 28 November 2009 - 10:53 PM

Hey everyone I have ESET nod32 installed and i also had malwarebytes anti malware because I loved the speed of it. Today I went to run a scan with malwarebytes but it wouldn't open. I then ran a scan with nod32 and deleted the two items that the scan found infected. Malwarebytes still won't work though. The screen will open, but then quickly closes. I ran one more scan on nod32 and nothing was found. What do you think is wrong?

Edited by topkartracer, 29 November 2009 - 10:11 AM.


BC AdBot (Login to Remove)

 


#2 topkartracer

topkartracer
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 29 November 2009 - 10:11 AM

Please, any help would be appreciated.

Edited by topkartracer, 29 November 2009 - 10:12 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users