Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Low FPS in COD WAW , COD4 MW


  • Please log in to reply
1 reply to this topic

#1 Towle

Towle

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 28 November 2009 - 03:19 PM

Report of <TOWLE-PC>

What I have tried so far to no avail...

1. I have rolled back video card drivers to Nvidia 190.38 , previously had installed the latest drivers from Nvidia Website -English International
2. Updated DirectX --dxwebsetup- I had DX 10 , now I am DX 11
3. Updated all my drivers with Driver Genius Pro
4. Hard Drive is 1% defragmented


Posted Image

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:17 AM

Posted 29 November 2009 - 02:19 AM

im going to guess its your video card, your using a 9800 correct? well, its not a directX 11 compliant card. try rolling it back to directX 10 and see what happens.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users