Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Attack


  • Please log in to reply
1 reply to this topic

#1 zgonzalez72

zgonzalez72

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 28 November 2009 - 10:12 AM

Hope everyone had a great Thanksgiving...

My problem started Thanksgiving night, after my wife was looking for a "desktop" application to put on the desktop. Well, what she ended up downloading was the nasty rogue Antivirus System Pro. I previously was able to fight off this Malware a few months back, but this time things were slightly different. As before, I ran Super Anti Spyware, and then followed it up by running Malware bytes and was succesful in killing the annoying attack. I now have residual headaches I'm unable to dislodge from my system. For one, I'm running Symantec Endpoint protection V11(definitions as of 27 November 09) but file auto protect now fails to load.

Symantec's site says to use their intelligent downloader to attemp to fix the issue. I have completed this step, restarted the system, but the File System Auto protect fails to load. I also restarted the system in safe mode, ran all three programs(SuperAnti Spyware, Malware Bytes and Symantec) no other issues were detected.

Secondary issue....I now have a google redirect bug that neither Malware bytes, Symantec, or Super anti spyware is picking up. I have also gone to trend Micro and ran a housecall, still nothing.....

Running Windows XP Home edition SP3
Internet Explorer 8
All this on an older Dell Inspiron 8600

Hope someone can help....Thank You.

Z

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 28 November 2009 - 03:59 PM

For the google redirect issue:
  • Please download GooredFix and save it to your desktop
  • Double click GooredFix.exe to open it.
    • Select 1. Find Goored (no fix) by typing 1 and pressing Enter.
    • A log will open which you can just close. The log file is named GooredLog.txt and is on your Desktop.
  • Please post the contents of GooredLog.txt in your next reply.
Note:Do not use Option 2 (Fix Goored) unless instructed to.


As for the Symantec issue, have you tried completely uninstalling the program and then reinstalling it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users