Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Mode Machine ID keeps changing at reboot VM


  • Please log in to reply
3 replies to this topic

#1 windows.user

windows.user

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 28 November 2009 - 01:06 AM

Hi,

I installed software I use quite a bit into XP Mode and the software keeps asking to be activated at each and every Windows Virtual PC reload / reboot. The Machine ID keeps changing and rotates between 5 or more different Machine ID's for XP Mode and the applications keep asking to be activated AFTER I already activated and registered them.

This is VERY annoying and at some point the software wont load anymore due to these activation issues. I have one now that keeps asking for additional codes on top of the serial and activation process but these new codes were never sent in the box or on back of cd. I have to keep rebooting the Virtual PC until it hits the Machine ID that it was activated too, then the software works normally.

Problem is that new Machine Id's are being generated and it takes more than a few times to cycle through to get to the machine id that this software works on.

Is there anyway to lock the Virtual PC and XP pro in XP Mode to ONE machine ID? I can't see what it keeps changing when the Virtual PC is shut down and then restarted or when it is loaded after the computer is booted.

Does anyone else have these problems with activated software in XP mode becoming unactivated after Virtual PC is restarted or shutdown and then loaded again?

Any solution to this?


Thanks.

BC AdBot (Login to Remove)

 


#2 windows.user

windows.user
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 10 December 2009 - 03:09 AM

Does anyone else experience this issue?

#3 windows.user

windows.user
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 23 December 2009 - 03:12 PM

-- bump --


I didn't find a solution or anyone else reporting this particular issue out there. Not sure if people are using XP mode or not and if they are not sure if they experience this issue I am.

Just wanted to see if anyone else experienced this or not with software not staying activated in XP Mode.

#4 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada
  • Local time:06:29 AM

Posted 24 December 2009 - 11:53 AM

If you know the machine you want to keep,right click on the icon for xp/mode on your task bar and open "manage virtual machines" than you can delete the ones you don't want.You must have created more than one when installing apps. or ? unless your running the xp/mode .exe every time you start XP/mode. And I haven't had any problems yet I use FireFox,Sandboxie paid version , windows update,Xmarks for FF bookmarks stays current with all my bookmarks, microsoft security essentials just to keep the O/S happy,so far no issues.Touch wood cheers

Edited by sleepwalker, 24 December 2009 - 12:14 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users