Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista x64 + thumb drive insert = BSOD; Now can't connect internet


  • Please log in to reply
2 replies to this topic

#1 Jeremy T

Jeremy T

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 27 November 2009 - 12:48 PM

Situation: I inserted a thumb drive into the front usb on my PC, then the computer crashed. After resetting the computer, it would no longer access the internet. In the network connections screen it shows that I am connected to the internet, however IE, FF, and Thunderbird will not connect. I attempted to update Nod32, but no dice. Weird thing was that Windows Update worked. Please help

Failed attempts to fix:
  • reset computer
  • system restored to few hours prior
  • reset router
  • went into device manager, discovered issue with SM Bus Controller. d/l reinstalled chipset from Dell
  • uninstalled network card, then reinstalled
  • completed a windows update
  • uninstalled java & flash. These guys have caused me more problems over the years than I care to recount.
  • ran Dell diagnostics from boot menu
I could be wrong, but because of the way it happened I suspect some sort of hardware issue unfortunately I am unable to figure out what it could be. While waiting for a reply I will run Nod32 just in case though. Any advice would be appreciated.

BC AdBot (Login to Remove)

 


#2 Jeremy T

Jeremy T
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 27 November 2009 - 01:29 PM

:huh:

I have no clue what happened, but now it works.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:55 PM

Posted 27 November 2009 - 01:50 PM

Thanks for letting us know the issue resolved itself.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users