Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scan Schedule


  • Please log in to reply
4 replies to this topic

#1 tony4992

tony4992

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 09 August 2005 - 08:04 PM

Whenever I enter a time for a daily scheduled scan followed by pm and hit 'update' it comes back with am. Is anybody else getting this or is it just me. I have uninstalled and reinstalled but it makes no difference. My version is valid until the end of the year.

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 10 August 2005 - 09:45 AM

Open microsoft antispyware and click on tools at the top, select spyware scan, select manage spyware scan schedule, the clock for start time is a 24 hour clock, a 2PM scan will equal 1400, 3PM = 1500 and so on.
Posted Image

#3 tony4992

tony4992
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 11 August 2005 - 06:40 PM

Thanks for the hint but my screen only offers am or pm. I have tried on a friend's computer and yes it's in 24 hour clock mode but I can assure you that entering 1400 still gives a scheduled scan time of 2.00am. The system seems to be stuck on am. Don't they have afternoons at Microsoft?

#4 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 15 September 2005 - 09:03 AM

tony4992:

To fix the problem:
  • Go to start/Control Panel/Regional and Language Options (Country settings).
  • Change Language to English (United states) or US English.
  • Click on Apply
  • Open Microsoft AntiSpyware change your time settings to the way you want.
  • Click on "Update Schedule"
  • Then go back into the Control Panel and set your default Language.
  • Microsoft AntiSpyware will scan and update on the right time!
  • Don't Click "Update Schedule" without changing the language or else it will go back to to the AM times again!

Don't they have afternoons at Microsoft?

The problem is that the program works fine but the programme doesn’t.

From the following:
Microsoft® Windows AntiSpyware (Beta)
http://www.microsoft.com/downloads/details...&displaylang=en

Important Notes

  • English only:
    The current beta is intended only for English language versions of the Microsoft Windows operating system. It should not be deployed on non-English versions.

I guess that means our English not yours.

Edited by just me, 15 September 2005 - 09:23 AM.


#5 tony4992

tony4992
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 20 September 2005 - 11:27 AM

Thank you just me. Your solution has worked and it now scans when I want it to.

As Winston Churchill once said: 'Two nations divided by a common language' or as somebody else said: 'Two nations divided by the Atlantic Ocean'.

Many thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users