Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix - Need Help


  • Please log in to reply
4 replies to this topic

#1 mchadha1000

mchadha1000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 27 November 2009 - 01:32 AM

Hi,

I had lost my desktop and task manager. I ran Combofix. After reboot, it gave one error but continued. All my icons came back. But, now nothing works on my computer. Any application that I try to run gives the message "Illegal operation attempted on a registry key that has been marked for deletion". I have hundreds of files on the computer and can't even open the Computer to access any files. Any help would be appreciated.

Tx.
MC

BC AdBot (Login to Remove)

 


#2 azfreetech

azfreetech

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mesa, AZ
  • Local time:04:01 PM

Posted 27 November 2009 - 07:29 PM

When you started running combofix do you recall it attempting to create a restore point? It sounds like maybe it didn't complete what it was doing. Have you tried going in to safemode and seeing if you can restore from a date prior to running it?
DJ Digital Gem

I gave up on computers and now I just DJ!

#3 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:07:01 PM

Posted 27 November 2009 - 07:39 PM

Two things--

Firstly, I want to re-emphasize a warning for the benefit of both you and others who may read this thread.

ComboFix (CF for short) is intended by its creator to be "used under the guidance and supervision of an expert", NOT for private use. Please read Combofix's Disclaimer. When CF is run without trained assistance, it can no longer be considered a "safe" tool. Using this tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again.

You may find this topic to be helpful - ComboFix usage, Questions, Help? - Look here

***************************************************

Secondly, reboot your computer again and see if that solves the issue.

~Blade

Edited by Blade Zephon, 27 November 2009 - 07:41 PM.

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#4 mchadha1000

mchadha1000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 28 November 2009 - 02:03 PM

Hi,

Thank you for your response. I rebooted the computer and everything seems to be working fine.

Monish

#5 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:07:01 PM

Posted 28 November 2009 - 07:19 PM

Thanks for letting us know your problem is fixed. :thumbsup:

Well done BZ

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users