Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Main.exe


  • Please log in to reply
1 reply to this topic

#1 dave5857

dave5857

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 09 August 2005 - 06:29 PM

Upon startup, first error message says somthing about the win.ini file missing the main.exe

Second message immediately after first says thatmain.exe not found. I recently had some nasty bugs that I finally got rid of on this machine. I may have inadvertently deleted something I shouldn't of have. I've seen other IE postings that says Main.exe is a trojan. I definitley don't want to write something to the win.ini file that will start the problems all over again.

Here is the first few lines of the WIN.INI file located at C:\windows\system\win.ini

[windows]
load=
NullPort=None
device=HP DeskJet 694C,HPDSKJTB,LPT1:
RUN=c:\windows\system\main32.exe

Any idea what could be causing the start up errors. So far the system is back to running normally except for that.

DB

//Mod edit: Moved from Windows 95/98*Grinler forum to the more appropriate.

Edited by KoanYorel, 09 August 2005 - 07:59 PM.


BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 10 August 2005 - 09:54 AM

Info on main32.exe
http://www.bleepingcomputer.com/startups/main32-2690.html

removal
http://www.claymania.com/removal-trojan-adware.html
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users