Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU Upgrade Heeelp!! :[


  • Please log in to reply
2 replies to this topic

#1 GenesisxJY01

GenesisxJY01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 26 November 2009 - 02:37 PM

Hello, I Have An Acer Travelmate 5520, The only thing I have ever Changed was the RAM memory that I upgraded to 4GB, Now I wanted to upgrade the cpu from a Turon tl-52 to a TL-60 Just to give it yet another performance boost, So I Installed the new CPu and everything seemed to work perfectly, My computer recognized it, It showed up in the bios and My computer was definately faster. But after maybe half an hour or so The screen would go black and eventually the computer would shut off. When I try to turn it back on I get nothing on the screen whille the power light is on and the cpu light blinking a little, and after nothing happens it would turn off by itself. What's really weird is that when I open up the laptop and unplug the CPU and plug it back in it works for a little whille and then the same thing happens, when I plug in my old cpu it works fine, After I use my old cpu for a good enough time and put in the new cpu again It works Fine but then shuts off and doesn't turn back on unless I either unplug and replug or just put in my old cpu. This Is Really Frustrating, Openg up the computer over and over and over again, I just want my new CPu to work so I never have to open it up again. I don't know if this has anything to do with it, but I have BIOS version 1.14, where the latest version is 1.17 I tried to upgrade the bios with the download from the acer sight but I get this Flash error fail before anything can start, I tried to run as admin and even run in safe mode, theres always a flash error. I am running Windows Vista Ultimate (Fully Updated)

Here are my specs.

Operating System System Model
Windows Vista Ultimate (x64) Service Pack 2 (build 6002)
Install Language: English (United States)
System Locale: English (United States) Acer TravelMate 5520 0100
System Serial Number: LXTKT0Z1167410C6C32000
Enclosure Type: Other
Processor a Main Circuit Board b
1.60 gigahertz AMD Turion 64 X2
64 kilobyte primary memory cache
1024 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded Board: Acer TravelMate 5520 Rev
Serial Number: LXTKT0Z1167410C6C32000
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies LTD V1.14 08/17/2007
Drives Memory Modules c,d
109.55 Gigabytes Usable Hard Drive Capacity
44.67 Gigabytes Hard Drive Free Space

MNK G9QJO9U SCSI CdRom Device [CD-ROM drive]
Optiarc DVD RW AD-7560A ATA Device [CD-ROM drive]

Hitachi HTS541612J9SA00 [Hard drive] (120.03 GB) -- drive 0, s/n SB2E41H7CL9D3E, rev SBDOC70P, SMART Status: Healthy
SD Memory Card [Hard drive] (8 MB) -- drive 1 3838 Megabytes Usable Installed Memory

Slot 'S1' has 2048 MB
Slot 'S2' has 2048 MB
Local Drive Volumes

c: (NTFS on drive 0) 109.55 GB 44.67 GB free

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:02:02 AM

Posted 26 November 2009 - 04:44 PM

What kind of thermal compound are you using? What are your CPU temps?

Did you try removing the CMOS battery to see if that would reset things enough to boot? I feel for you taking that apart so often.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 GenesisxJY01

GenesisxJY01
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 26 November 2009 - 05:26 PM

i'm Using Arctic Silver 5 Thermal paste, I'm not sure about the temp. and What is the CMOS Battery? How could I remove it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users