Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new tower


  • Please log in to reply
6 replies to this topic

#1 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:10:54 AM

Posted 09 August 2005 - 05:56 PM

ok ive just broght the parts for new tower i have an

atx case with 400w psu
120gb hdd
amd sempron 2400
a winfast k7s 741mg motherboard (is this any good)
1gb of ram on 2 512mb sticks
a 48x and 16x dvd rom
128 bit graphics card its a nvidia geforce 5200 also i have 64mb integrasted on the motherboard will these run in sync to make better graphics or will they be unused and only the 128 used
and a keyboard and mouse

this cost me 330 which sounds ok to me although im pretty new to the hardware scene is this any good.

also i need some thermal gel for attacthing the processor to the motherboard how much does this cost.

this sounds like it can run some pretty good games if im right ill be shooting people on source in no time :thumbsup:

Edited by conk, 10 August 2005 - 05:40 PM.

If the universe is ever expanding, what are we expanding into?

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:04:54 AM

Posted 11 August 2005 - 08:22 AM

Thermal Paste is cheap.
It don't take much just a little dab.
If your Heatsink is new then there is a good chance that it has a Thermal Material already on it and you should not use Thermal Paste without removing the Material. Do not use both.

#3 conk

conk
  • Topic Starter

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:10:54 AM

Posted 11 August 2005 - 01:58 PM

i sorted it out i did have to use thermal paste and ive built the pc well rather my m8 did but when we start it up nothing appears on screen all the lights work like the hdd etc so they are all working but nothing happens any ideas :thumbsup:
If the universe is ever expanding, what are we expanding into?

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:04:54 AM

Posted 11 August 2005 - 03:18 PM

Did you follow the instructions from the manual as to What You Should Do Before Starting the Computer?
If you do not have a manual, you should be able to find one online at the manufactures website.

I would also use the built-in video card until you get the computer setup then install your other card.

After starting the computer and it not booting you should reset the CMOS, your manual will explain how this is done.
When starting you should enter the BIOS and make sure your settings are correct.

#5 QQQQ

QQQQ

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 AM

Posted 12 August 2005 - 12:37 PM

If an IDE cable is plugged in backwards it can exhibit this symptom.

#6 conk

conk
  • Topic Starter

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:10:54 AM

Posted 12 August 2005 - 01:43 PM

ok another problem i got it all working (the motherboard was touching the side of the case :thumbsup:) but now i have a problem with the sound i start up the computer and the sound works for about 10 mins and then it just cuts off i have tried this with both speakers and headphones and in different slots (headphones and line in out etc and i am completly stumped :flowers: any ideas
If the universe is ever expanding, what are we expanding into?

#7 conk

conk
  • Topic Starter

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:10:54 AM

Posted 14 August 2005 - 04:56 AM

:thumbsup: i got it working dont know how but i did i can play source properly now :flowers:
If the universe is ever expanding, what are we expanding into?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users