Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

video problems


  • Please log in to reply
4 replies to this topic

#1 carcoroth

carcoroth

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 09 August 2005 - 12:55 PM

ive got a hp pavilllion ze 4300. my display adapter is a ATI radeon igp 320m. i'm recently after installing unreal tournament 2004, ( i can't play most games on the laptop because it normally doent display properly so i end up only being able to play using software rendering. i thought it might be a driver problem but i dont know. the last time unreal crashed i got this message
**********************************************

UT2004 Build UT2004_Build_[2004-03-03_02.42]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1793 MHz with 446MB RAM
Video: No Video

General protection fault!

History: FPixoRenderInterface::SetBitmapMaterial <- FD3DRenderInterface::SetMaterialBlending <- FPixoRenderInterface::DrawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Morpheus3 <- UpdateWorld <- MainLoop

************************************************


any help would be much appreciated please help me

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:39 AM

Posted 11 August 2005 - 08:14 AM

Have you downloaded the current updated drivers for the video card.
https://support.ati.com/ics/support/default...ge&folderID=293

#3 carcoroth

carcoroth
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 11 August 2005 - 08:21 AM

i looked at them but cant see which one is supported. it says only the


# Radeon® XPRESS 200 series
# Radeon® 9000 IGP
# Radeon® 9100 IGP
# Radeon® 9100 IGP Pro
# IXP 300

chipsets are suuported by the cataylst 5.7 drivers

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:39 AM

Posted 11 August 2005 - 08:56 AM

Display drivers and multimedia applications for notebooks with ATI graphics solutions are available for download from your Notebook manufacturer. For your convenience, a list of links to notebook manufacturers is available in the ATI Onboard section of our website.

https://support.ati.com/ics/support/default...dge&folderID=27

Edited by River_Rat, 11 August 2005 - 08:57 AM.


#5 carcoroth

carcoroth
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 15 August 2005 - 06:50 AM

thanks im sorted now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users