Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Infected Need Help


  • Please log in to reply
2 replies to this topic

#1 Robert1123

Robert1123

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 24 November 2009 - 07:40 PM

Greetings all.

It has been a couple of years but I am now back in need of help.

I have been infected by some program that keeps wanting me to activate a Virus Removal Program and something called Anti Virus Pro.

It has totally locked me out of my computer. I cannont even open a Word document - instead it says the program is infected and I need to activate the anti-viral software.

I have tried to run the Malwarebytes program but it has locked that out too. I cannot even get the machine to boot in safe mode.

OK, I thank anyone in advance for helping me with this. I am using another computer in the house currently and not having the infected one on while this one is working.

Email is rcbrooksod@aol.com if needed.

Robert

BC AdBot (Login to Remove)

 


#2 Robert1123

Robert1123
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 24 November 2009 - 07:42 PM

I am running Windows XP and I do have a removable drive (Flash Drive).

I cannot boot in Safe Mode.

I ran the Flash Disinfector on my Flash Drive.

I cannot get the Rkill program to run even when renaming the file. I do get the black screen for about a second but nothing else happens. After that I cannot get any of the suggested clean up programs listed on other bleepingcomputer treads to run.

I did read where a control/alt/delete when Windows Screen appears may work so I will give that shot in the meantime.

Thanks,

Robert

Edited by Robert1123, 25 November 2009 - 12:12 PM.


#3 Robert1123

Robert1123
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 26 November 2009 - 07:25 AM

I know this is the Thanksgiving weekend so I am assuming personal resources it limited - still having problems tho and could use some (a lot) of help.

I tried the Ctrl/Alt/Delete on start up but that did not work either.

Hoping for some help soon.

Robert




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users