Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word XP


  • Please log in to reply
1 reply to this topic

#1 jjross

jjross

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 09 August 2005 - 11:04 AM

I am trying to help my mother who is 90 years old and learned the basics of the computer 4 years ago. She complains that with her Word documents every line is capitalized and she has to go back and correct that making it very laborious. At first we thought she was hitting enter at the end of every line as you do on a typewriter but it is not that. I feel it must be in the setting but can not figure out where.

BC AdBot (Login to Remove)

 


m

#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:08:39 AM

Posted 09 August 2005 - 02:18 PM

Hello, jjross: To turn them off, please do the following:

Turn Off the "Capitalize First Letter of Sentences" Option
1. On the Tools menu, click AutoCorrect.
2. Click the AutoCorrect tab.
3. Click to clear the Capitalize first letter of sentences check box.
4. Click OK.


Quote from MS support: http://support.microsoft.com/default.aspx?...kb;en-us;271707

Let us know if this worked for you.
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users