Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8 in Vista


  • Please log in to reply
3 replies to this topic

#1 Moshuh83

Moshuh83

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 24 November 2009 - 07:37 AM

Hello,

I have a Gateway PC running Vsita, that has 650 hardrive and 4GB of RAM. It came with IE 7 (??). I upgraded it to the newest version of Internet Explorer : IE8 a week later once I had finished loading all of my programs. I also have an older Compaq compuer in anotehr room, using XP with IE 6.

Now, on the older computer, my emails have photos, but my new state of the art computer doesn't and I can't figute out why. I use Kaspersky Internet Suite and Fix-It Utilities on both.

Any suggestions?

Diana

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:03:59 PM

Posted 24 November 2009 - 04:37 PM

hello
I have same thing. who do you use for email? i use gmail. and with IE7 pictures display. IE8 you must click on "Display Images Below"..[attachment=37664:Capture.JPG]

good luck
Have A Great Day

...........Kenny.............

#3 Moshuh83

Moshuh83
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 24 November 2009 - 06:38 PM

I am using Cox Webmail. I pulled up am email with images and couldn't find the Display link. The closet I could find when I right-clicked on a image was a "Show Picture". That didn't bring up anything. If I double-clicked on the image window, I sometimes was sent to a webite for that email.

DIana

#4 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:03:59 PM

Posted 24 November 2009 - 07:34 PM

hello

there should be a settings tab within your email program. i just looked in gmail. you can change to display or not. you will just have to look around or contact your internet provider.

good luck
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users