Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

audio?


  • Please log in to reply
1 reply to this topic

#1 terrorgurl

terrorgurl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 09 August 2005 - 07:58 AM

:thumbsup: I've installed my computer again. But my sound doesn't work and won't play any sound at all? who can help me with that? :flowers: greetz Terrorgurl :trumpet:

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:21 PM

Posted 09 August 2005 - 02:48 PM

Hi, terrorgurl:

What is the make and model of your computer? What OS are you using? What kind of audio card do you have? If you are not sure of the make/model of your audio card, you can download a program called Everest.(link below) Everest will give you detailed specs about your audio card. Once known, you can go to the Audio card makers website and download the appropriate driver.

http://www.lavalys.com/products/download.php?pid=1&lang=en

Let us know.
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users