Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 6 and saving images


  • Please log in to reply
5 replies to this topic

#1 b1b2b3

b1b2b3

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 09 August 2005 - 07:01 AM

Hey everyone

I have a problem, its not a big problem, but its quite annoying. I regularly look at pictures on the internet and save them to my hard drive. Lately when I am trying to save the pictures, instead of the save dialog box coming up with the name of the picture already in the filename spot and the picture type selected, I am getting untitled in the filename, and it's always saving as a bmp. I can't change what file type I want to save it as, as there is only bmp in the drop down list. I can't remember when this problem started, but it is really annoying, and I have a feeling it's something simple that has been changed.

Any information/help that can be provided is greatly appreciated.

Cheers

Luke

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:45 PM

Posted 09 August 2005 - 07:28 AM

Open IE
Click Tools
Select Internet Options...
Click the Delete Files... button
Put a check in the Delete all offline content box
Click OK
Click OK
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 b1b2b3

b1b2b3
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 09 August 2005 - 06:38 PM

Thanks for the help, but after doing that, I still have the same problem.

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:03:45 PM

Posted 09 August 2005 - 06:44 PM

Maybe the images that you are trying to save are indeed .bmps
Try to save tg1911's avatar in the above post, and see what you get.
Posted Image

#5 b1b2b3

b1b2b3
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 10 August 2005 - 06:33 AM

trying to save the avatar it still comes up with untitled, and a bmp

#6 Pectral

Pectral

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 11 August 2005 - 03:55 PM

I don't know how to fix the .bmp issue, but here's a pic saving utility to simplify the process. It adds a 'Save Image' option to the context menu. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users