Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost sound


  • Please log in to reply
1 reply to this topic

#1 1uncle

1uncle

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 23 November 2009 - 09:42 PM

I have a 'no sound' problem. Sound device and volume control don't show. Clicked on sound and audio devices. Under Audio, everything is gray. Could downloading XP SP3 have caused this? By the way IE7 also disappeared Downloaded IE8, but no sound still. I like to listen to music. WMP is default. Downloaded
RealPlayer. No sound. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:34 AM

Posted 24 November 2009 - 09:37 AM

I have a 'no sound' problem. Sound device and volume control don't show. Clicked on sound and audio devices. Under Audio, everything is gray.


If it's gray, that's usually an indication that the sound drivers are not installed. You'll need to re-install them-hopefully that will solve your issue. If it does, great. If not, post back and we'll do our best to help you get this sorted out.
I'm not able to answer your question about SP3 being the cause-someone with more knowledge than I have will have to answer it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users