Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing Pictures on Windows Vista


  • Please log in to reply
2 replies to this topic

#1 raifordgirl

raifordgirl

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 23 November 2009 - 09:23 PM

I have looked on help & support & followed directions there but to no avail, still cannot access pictures "shared" from one user to another. I even tried using the "public folder" to be able to do this and still, no pictures. This was so much easier on XP; have no idea why Microsoft has made it so difficult with Vista. I'm fairly computer literate so don't know what I'm missing here & am "assuming" that I must be missing something since I can't get this to work. Any help will be greatly appreciated since I really don't want to copy these to CD and install them to the other user account. Seems like a waste of space for one computer!

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:02:20 AM

Posted 24 November 2009 - 07:02 AM

hi,,,, have you tried right clicking the file or folder then click the sharing tab and tried the options in there ???
also if your dropping the pics in public then Has UserA added UserB's Public folders in the respective programs & vice-versa?

Type Windows Photo Gallery in start menu search box press enter:Click on File -> 'Add Folder to Gallery...' select public then public pictures,,,
good luck.
Figgis,,,, LUFC

#3 raifordgirl

raifordgirl
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 24 November 2009 - 09:55 AM

Thanks, we'll give your suggestions a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users