Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus System Pro and Combofix


  • Please log in to reply
1 reply to this topic

#1 Mr clueless

Mr clueless

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 23 November 2009 - 06:47 PM

I have already posted this message on malwarebytes.org, so I apologize if this constitutes repeat posting. I am submitting the message from a clean machine, so I have not posted any logs.

The Antivirus System Pro malware landed on my laptop on Saturday night, and I had to use a friend's machine to save Combofix onto a CD. I loaded it onto my laptop, and everything was solved without a problem in just a few minutes.

On my office PC, I seem to have a different version of the malware, that virtually disabled everything, or slowed it to worse than a crawl. I therefore renamed Combofix as one site suggested, and then ran it on my PC while in Safe Mode, and although nothing happened for more than an hour, it eventually completed 50 stages, and then began deleting files and folders. It deleted the following three folders (C:\data, C:\WINDOWS\system32\Cache and C:\WINDOWS\system32\images), but has then done nothing for more than three hours. Should I leave the PC running, in the hope that something will eventually happen, or should I unplug the computer and risk leaving the cleanup in an incomplete state that could cause more problems?

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:25 PM

Posted 23 November 2009 - 07:15 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users