Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Windows Antivirus Pro


  • Please log in to reply
1 reply to this topic

#1 kabu001

kabu001

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:15 PM

Posted 23 November 2009 - 06:10 PM

Hello,
I was infected with Windows Antivirus Pro. I located another person with the same issue and followed the instructions that was posted. I downloaded Fixtm.reg even though Antivirus Pro was not listed in task manager. I downloaded it because I could not open windows task manager. I could not find "svchast.exe" either. I already have Malwarebytes and ran a complete scan. It located some issues but I believe they were not part of Antivirus Pro.

My computer seems to be working fine now. It boots up with no issues and I have no pop ups. The issue I am having now is that my computer (Dell Inspiron 1525, Vista) cannot connect to the internet using Internet Explorer. My sidebar Gadgets cannot connect either. I can connect using Firefox. The program must have changed some settings but I can not determine which ones. Does anyone know what I can check?

Thank you in advance,
Jim

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,109 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:15 PM

Posted 23 November 2009 - 06:26 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users