Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Run malwarebytes or well...Anything.


  • Please log in to reply
2 replies to this topic

#1 lb83

lb83

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:36 AM

Posted 23 November 2009 - 03:58 PM

Last night I tried to run malwarebytes and then my computer really started to act like a piece of crap.
I'm using Windows XP. The computer starts up like usual, and will let me open one application and then will immediately go unresponsive. If I open the task manager it won't let me "end task." When the program finally closes all the icons on my desktop and my task bar disapear and will not respond to shotcut keys.

I found a similar topic on BC where rkill was suggested. I tried to transfer rkill from a working computer to the problem computer and couldn't find the good computer on the network where it's normally found (my computer or a search). I also tried to put rkill on an external memory card and transfer it that way but it won't open the folders on the crap computer. It's kinda like my computer knows that I'm trying to get rid of this aggervating what ever it is.
Internet browsers wont work either :/

I'm currently on a different computer.

BC AdBot (Login to Remove)

 


#2 lb83

lb83
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:36 AM

Posted 24 November 2009 - 06:50 PM

The computer will only shut off if i hold in the power button for what seems like forever.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:36 AM

Posted 26 November 2009 - 08:18 PM

Can you do this?
Update mbam and run a FULL scan
Please post the results
=======================

We Need to check for Rootkits with RootRepeal
  • Download RootRepeal from the following location and save it to your desktop.
  • Extract RootRepeal.exe from the archive (If you did not use the "Direct Download" mirror).
  • Open Posted Image on your desktop.
  • Click the Posted Image tab.
  • Click the Posted Image button.
  • Check all seven boxes: Posted Image
  • Push Ok
  • Check the box for your main system drive (Usually C:), and press Ok.
  • Allow RootRepeal to run a scan of your system. This may take some time.
  • Once the scan completes, push the Posted Image button. Save the log to your desktop, using a distinctive name, such as RootRepeal.txt. Include this report in your next reply, please.

----------------------------------

Please note: If Rootrepeal fails to run, try this step: Click Settings - Options. Set the Disk Access slider to High

Also try: right-click on rootrepeal.exe and rename it to tatertot.scr
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users