Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix won't run "CD Emulation Drivers Detected"


  • This topic is locked This topic is locked
1 reply to this topic

#1 MilesTeg

MilesTeg

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 23 November 2009 - 10:49 AM

Hello, I hope this is the correct forum...

I recently recovered from a system meltdown, restoring some old files from some back ups. I tried run combofix just to check to make sure everthing was clean after Malwarebytes found nothing. After combofix updated to the latest version and started to run, it said "CD Emulation Drivers Detected, Combofix needs to temporarily shut them down".
My system then rebooted and combofix never ran.

Now I should NOT have any CD Emulation drivers on my system. At one time I had daemon tools lite but have long since uninstalled. I have ran combofix multiple times since then and never observed that "CD Emulation" message before.

Any thoughts on how to proceed? I'd like to remove whatever is interfering with combofix from my system.

Note I followed the steps to here to see if I had any legacy drivers that might be interfering:

http://www.duplexsecure.com/en/faq

How can I remove SPTD driver on 32-bit OS?

A: To remove SPTD, simply download SPTD setup file "SPTDinst-v160-x86.exe" for Windows 2000/XP/2003/Vista (32-bit) [911,856 bytes] and execute it.

In dialog that appears press "Uninstall" button and then SPTD will remove itself from your Windows installation.


I tried the file listed above and it the Unistall button was not available, just the install.

Edited by MilesTeg, 23 November 2009 - 10:53 AM.


BC AdBot (Login to Remove)

 


#2 MilesTeg

MilesTeg
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 23 November 2009 - 05:54 PM

Hi, Just wanted to add this is no longer an issue.

I re-ran combofix and it updated to a newer version and I no longer observed the "CD Emulation" message.

This can be closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users