Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open internet explorer


  • Please log in to reply
1 reply to this topic

#1 vickib

vickib

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 09 August 2005 - 12:03 AM

I had a virus about a week ago, bloodhound.w32.ep, which was replaced by worm_attack_####(can't remember the numbers). I finally got rid of the viruses but now my Internet Explorer appears to be corrupted. I tried to work with Earthlink. I did the ipconfig and ping and was hitting their website, but could not get the explorer window to open to a website.

Earthlink suggested I call Microsoft. They wouldn't help me because I bought the computer with the Windows stuff already loaded. I went to the Toshiba (type of computer) website but couldn't find anything.

Can anybody tell me how I can uninstall Internet Explorer and then re-install. It does not show up when I go through the "Add/Remove programs". When I run a search on iexplore there are 28 files. I don't think this is normal.

I have IE6 on a CD from Earthlink, but the computer won't let me install it because it says there is a newer version already installed. (Which doesn't work!!!)

I have iexplore.exe in:

C:\Program Files\Internet Explorer
C:\WINDOWS\$NtServicePackUninstall$
C:\WINDOWS\ServicePackFiles\i386
C:\WORKSSETUP\REDIST\IE6\IEMIL_2.CAB
C:\WORKSSETUP\REDIST\IE6\IEW2K_4.CAB

I have various other iexplore files ending in "chw", "chm", "EX_", "hlp" and "pf".

I would really appreciate any help.

Thanks!!!!!!

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:51 AM

Posted 09 August 2005 - 12:17 AM

How to Repair Internet Explorer 6
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users