Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google links are redirecting me to ad/malware sites.


  • Please log in to reply
No replies to this topic

#1 StuForce

StuForce

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 AM

Posted 23 November 2009 - 06:10 AM

Hi Guys,

During Google searhes their links are redirecting me to ad/malware sites.
The links them selves seem fine but something is launching new ie windows or taking me to ad/malware sites.
I run sophos av, but also now housecall, defender, kapersky, hijack this. I've even run ComboFix which quarentined a few files.
Registry_backups\AddRemove-KB913433.reg.dat
Registry_backups\AddRemove-HijackThis.reg.dat
Registry_backups\AddRemove-Adobe Flash Player ActiveX.reg.dat
Registry_backups\tcpip.reg
C:\Qoobox\Quarantine\catchme.log
C\WINDOWS\system32\~.inf.vir
Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat.vir
Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr1.dat.vir

After reboot Sophos jumped back in and interferred with ComboFix's reboot operations. (I'd forgot to disable auto startup)
Re-Running Combofix scans Ok but does not re-repair on reboot.

The issue is still there - any ideas?

Many thanks,
Stuart

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users