Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista only runs in Safe Mode


  • Please log in to reply
5 replies to this topic

#1 ukagie

ukagie

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 23 November 2009 - 01:15 AM

My laptop came with Vista. It will only start up in safe mode and I do not know why. If I try to load in normal mode, I see the windows logo and the green bar that moves from left to right. Then the screen goes black and nothing more.

Please Help!

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:58 PM

Posted 23 November 2009 - 07:40 AM

hi,,,, has it always done this or has it just started to do it,,,, also have you installed anything ,,, programs/updates just before this started ???
when its booted in safe,,,, type msconfig into start menu search box and see if its set to force safe boot,,
in the system config utility click on the boot tab and look in the boot section and make sure there is no tick in "safe boot" ,,,, then click on general tab and make sure the normal startup or selected startup are marked
also while in there click on the tools tab in the box click on event viewer and click on the launch tab below and see if there's any info in critical and error sections,,, could shed some light on it,,,
good luck.

Edited by figgis41, 23 November 2009 - 07:41 AM.

Figgis,,,, LUFC

#3 othersteve

othersteve

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 November 2009 - 09:36 AM

Hey ukagie,

If you have your Windows Vista installation CD handy, you can boot to it and run a Startup Repair to correct the issue most likely in a single step. This does take some time to complete, however.

~os
geek since childhood, tech for over ten years
ign boards moderator of eight years
digitalchumps.com managing editor (tired of fixing your computer? take a break and read about some videogames instead. ;)

Life is short do something nice for someone!

#4 ukagie

ukagie
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 23 November 2009 - 10:41 PM

OK. There were no ticks for safe mode. The laptop used to work fine. The most recent software installed was AVG (I believe that to be the name) anti-virus software. I went to the event viewer. Critical error stated Event ID 41, Kernel-Power, Log - System.
There are 36 Errors listed. If you would like that information, I will provide.
I will look for my boot CD to see if I can fix the problem that way.
Please let me know if you have any other advice.
Thank You

#5 ukagie

ukagie
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 23 November 2009 - 10:43 PM

By the way, the 36 errors are not under the Critical heading. They are under the Error heading.

#6 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:58 PM

Posted 24 November 2009 - 04:15 AM

hi,,,, go to device manager and update the display drivers,,,, also generate a system health report to see if this sheds any light,,,,
device manager,,,, type into search box
also type in performance information and tools select Advanced Tools,,, click on generate a system health report,,,,,,
most issues in event viewer you can google for the answer to save you posting them all :huh:
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users