Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Potential Hard Drive Issue


  • Please log in to reply
2 replies to this topic

#1 wah

wah

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 23 November 2009 - 12:52 AM

This issue is kind of hard to describe. Basically, there are times when my computer seems to be putting a lot of effort into something--it's making a lot of noises, sometimes speed is effected--but when I open up task manager everything is normal. I recognize all the processes, and nothing is operating outside of its usual parameters. I've done a RAM test, and it found no errors. I also ran HDTune, and while it says all is OK, the numbers are curious....

-----
HD Tune: ST3500630AS Health

ID Current Worst ThresholdData Status
(01) Raw Read Error Rate 100 253 6 0 Ok
(03) Spin Up Time 93 91 70 0 Ok
(04) Start/Stop Count 100 100 20 99 Ok
(05) Reallocated Sector Count 100 100 36 0 Ok
(07) Seek Error Rate 84 60 30 242941345 Ok
(09) Power On Hours Count 91 91 0 8736 Ok
(0A) Spin Retry Count 100 100 97 0 Ok
(0C) Power Cycle Count 100 100 20 95 Ok
(BB) (unknown attribute) 1 1 0 11674 Ok
(BD) (unknown attribute) 100 100 0 0 Ok
(BE) Airflow Temperature 62 55 45 639369254 Ok
(C2) Temperature 38 45 0 38 Ok
(C3) Hardware ECC Recovered 62 53 0 132893810 Ok
(C5) Current Pending Sector 100 100 0 1 Ok
(C6) Offline Uncorrectable 100 100 0 1 Ok
(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok
(C8) Write Error Rate 100 253 0 0 Ok
(CA) TA Counter Increased 100 253 0 0 Ok

Power On Time : 8736
Health Status : Ok
-----

I've also done various virus/malware tests and nothing has come up. I'm also not noticing any symptoms that would suggest malware or a virus.

This has always been an issue, but it really came to a head this morning. I leave my computer on all night, and when I moused out of the screensaver this morning nothing was responsive--everything moved a glacial pace. I restarted (pulled the plug) and started doing some Photoshop work. Things went well for an hour or so and then they got to the same state. I've tried a bunch of things since then all day and they've done nothing.

I'm running XP Pro, by the way.

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:09:24 AM

Posted 23 November 2009 - 07:53 AM

In taskmanager, how many processes do you have running when idle? How much memory do you have?

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 wah

wah
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 23 November 2009 - 08:51 AM

Around 60 processes... I recognize them all. A bunch of instances of SVCHOST and a bunch of AVG Anti-Virus processes.

I have 4GB of RAM, but since I'm running XP it only picks up 3GB. I got them with the intention of upgrading at some point...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users